BSOD NTFS FILE SYSTEM after merging C: and unused space.

So it started long ago. I saw how space on my C: shortens. I decided to take some space from disk D : (both partitions are on same hard drive, WD Caviar Blue WD10EZEX 1.0 TB). After I took about 9 GB from D : I noticed that I stil can't add space with Windows 10 regular tools. Sites said that if you can't do that you should use extanded software and one of them was AOMEI Partition Assistant. 

I used it. I merged C: with unused space, that I took from D :, in PreOC mode. After the operation ended I noticed that there was some notification "press any button under 5.. 4.. 3.. 2..1 seconds". I wasn't fast enough to press it because at the time I saw that notification I was far from computer. Then there was some operation that I don't remeber and now my Windows is not loading, instead it crashes into BSOD with code: NTFS FILE SYSTEM.

So what I did:

I made Windows installation flash and tried to 
1) Use Windows service for solving problems with loading
2) Use "chkdsk" in console

That didn't helped so I installed AOMEI Partition Assistant with Windows PE on my other flash drive. Then I:
1) Tried to load AOMEI boot repair
The "please choose a system" didn't show any system in both Easy and Advanced modes.
2) The AOMEI Partition Assistant didn't help when I tried to run fast and full search, but t just doesn't show the partition where my OC located.
It only shows disc C:, which is for some reason named as D : and has "Windows 10" name in the assistant, while in "This PC" it is shown as "Local Disc".

I can't open the partition for browsing files either, it's like empty. But after I pressed "populate" under "Volumes" in disc properties, it showed the capacity of both partitions. 
Disc with OC doesn't open "Properties" button under "Volume" when disc is chosen.

The size of C: seems to be expanded after the operation though. 

Also could it help it I delete the partition of C:? Without wiping data.

Comments

  • @AmericanBoot. Sorry for the inconvenience. Could you take a photo of the boot error?
    And, please also take a photo of AOMEI Partition Assistant under WinPE so that we check the status of the disk.
Sign In or Register to comment.