Backupper not able to log into NAS

Hi, I have an Asus AC1700 router with an attached SSD over USB 3.0 for network storage. When I go to add the NAS device, Aomei is not able to login, even though the username and password to the router are correct. I am able to access the drive perfectly fine through Windows explorer.




Comments

  • @Racerboym, Could you try to map the network storage on the computer, and then select the mapped drive as the destination?
  • Yes I tried that as well, and it seemed to create the folder like System Backup(9) or something, but then gave an error saying it didn't have access if I recall. Can post an image later. Not sure how it's creating the folder then saying it doesn't have login access.


  • Here you can see it's able to create the folder, but then:


  • I turned on the Allow Guest Login option in my router settings, and now the backup successfully completed.



    I tried adding an account using the circled + sign and creating my own user/pass, but that did not work. Not sure why. I shouldn't have to have the Allow Guest Login option enabled for this to work.
  • @Racerboy, Thanks for your feedback. We have submitted the problem to our technician to test and check further.
Sign In or Register to comment.