Main Threads:Backupper - Problems with NAS drive
  • Hello,


    I have two related questions about using a NAS drive for backup. (I've already emailed tech support twice re question #1 but I never got a response):


    1) Some time ago I created a backup to my Network Drive ("WD MyBook Live")  using an earlier version of AOMEI. (I cannot remember the version number but it  did not have a scheduler and I had installed it in May of this year.)


    I did not do any more backups since.


    More recently I upgraded AOMEI to version 1.6 (20mb version). I then logged on to my NAS drive (where I can see the old backup from May in Windows) and went back into AOMEI and attempted to run an Incremental backup. However I keep getting the  error "Failed to connect to the destination due to incorrect path." The problem is that I don't see any options to correct the path anywhere within the user interface.

    How do I reset the path to my original backup?


    2) Because I was having the problems above, I tried to start another, NEW backup. This time I followed the instructions to use a NAS drive (which I may not have done for the initial backup referred to above). However, AOMEI insists on providing an IP address to access the drive, rather than a path name such as " \\MYBOOKLIVE\User\Backups. " The problem with this is that the IP address for my NAS drive can change if my home router gets reset (I've already had this happen) which, I'm assuming would be a problem for any further backups. Using a path name would appear to be a better option.


    Each of the above methods seems to cause me problems, so until there's a solution I'm using a direct connect USB drive.


    Has anyone got any suggestions or should I wait to see if this gets addressed in a future version?


    Thanks

  • Hello PCNY,

     

    Welcome to AOMEI forum. We sincerely apologize for that you did not get a response in time. I will check our support email box and then give you a reasonable feedback.

     

    As for your queries, 1) Could you please try reloading the backup to AOMEI Backupper: First, delete the old backup task in the “Home”screen of AOMEI Backupper, please click “Advanced”—“Delete Backup”—“only delete this backup task”. Second, in the left Tab, select “Restore”—“Path” to locate the image file in your NAS, after that you will find the backup be automatically loaded in AOMEI Backupper. Finally, back to the “Home” screen andredo incremental backup.

    2) We are sorry currently AOMEI Backupper do not support setting path name to access NAS. We will keep making effort to improve this program and make it convenient to backup to NAS in the future.

     

    Once again, we are so sorry for all the inconvenience youencountered. If you have any other questions please feel free to contact usback.


    Best Regards,

    Kim

    AOMEI Support Team

  • Thanks for the response.

    I tried doing the above but I still get the "Incorrect Path" message.

    (Note that the original backup appears as 23 "Disk Backup.adi" images - I first tried setting the restore path to the first image ("Disk Backup.adi"). That didn't work so I deleted the backup task and then tried setting the path to the last backup item ("Disk Backup22.adi") but that did not work either.)


    I guess I'll just wait for Pathname access to become available and in the meantime continue to use a direct USB solution..


    If you have any more suggestions, I'd be happy to try...


    Thanks.

  • Thanks for the response.

    I tried doing the above but I still get the "Incorrect Path" message.

    (Note that the original backup appears as 23 "Disk Backup.adi" images - I first tried setting the restore path to the first image ("Disk Backup.adi"). That didn't work so I deleted the backup task and then tried setting the path to the last backup item ("Disk Backup22.adi") but that did not work either.)


    I guess I'll just wait for Pathname access to become available and in the meantime continue to use a direct USB solution..


    If you have any more suggestions, I'd be happy to try...


    Thanks.

  • Thanks for the response.

    I tried doing the above but I still get the "Incorrect Path" message.

    (Note that the original backup appears as 23 "Disk Backup.adi" images - I first tried setting the restore path to the first image ("Disk Backup.adi"). That didn't work so I deleted the backup task and then tried setting the path to the last backup item ("Disk Backup22.adi") but that did not work either.)


    I guess I'll just wait for Pathname access to become available and in the meantime continue to use a direct USB solution..


    If you have any more suggestions, I'd be happy to try...


    (Also - It's VERY VERY difficult to post anything on this website as the "AuthNum error" keeps appearing, sometimes followed by a 120 second lockout)

    Thanks.

  • Thanks for the response.

    I tried doing the above but I still get the "Incorrect Path" message.

    (Note that the original backup appears as 23 "Disk Backup.adi" images - I first tried setting the restore path to the first image ("Disk Backup.adi"). That didn't work so I deleted the backup task and then tried setting the path to the last backup item ("Disk Backup22.adi") but that did not work either.)


    I guess I'll just wait for Pathname access to become available and in the meantime continue to use a direct USB solution..


    If you have any more suggestions, I'd be happy to try...


    (Also - It's VERY VERY difficult to post anything on this website as the "AuthNum error" keeps appearing, sometimes followed by a 120 second lockout)

    Thanks.

  • I don't know if this is the same problem I had, but I was also getting the "incorrect path" message when I tried to do backups to my NAS (wd mycloud). It turned out that I needed to provide a username and password rather than just anonymous access.


    Also, if you can tell your router to assign a static IP address to your NAS and it will use the same one each time

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!