Sync fails, no notification, log shows "failed to open: "

I'm syncing three PCs via Backupper Pro 6.3.0.  Two PCs sync without trouble, but one failed to sync last night.  Backupper shows the following message for a number of files in the AppData/Local folder:

Failed to open: C:\Users\<username>\AppData\Local\Microsoft\WindowsApps\B9ECED6F.ASUSPCAssistant.AsusKeyboardHost.exe. Result: 1920.

The sync does not occur, but there is no log entry showing that it failed, and I don't get any email notification that it failed.  Any idea what the problem is?

Comments

  • @AlanF, What sync way did you use? Could you run the sync task manually again? If you still get the error, please take a screenshot to us and send us the log folder under the installation directory of AOMEI Backupper.
  • edited January 16
    This was a mirror sync.  I just reran the sync, and got the same error.  I've attached a screen grab, and a zip file with all the logfiles generated with that sync.
  • @AlanF, It seems that the system can't access these files. Could you try to check if you can manually copy these failed file to another location? <username>\AppData\Local\Microsoft\WindowsApps\B9ECED6F.ASUSPCAssistant.AsusKeyboardHost.exe.
Sign In or Register to comment.