Backup Windows 10 Entire Drive C to Samsung T5 2TB - Error Code 33

Backup is initializing...

Checking volumes...

Backing up the information of storage device...

Backing up of the volume 0...

Backing up data...

Backing up of the volume 0 done.

Backing up of the volume 1...

Backing up data...

Backing up of the volume 1 done.

Backing up of the volume 2 (C:)...

Backing up data...

Information Code:33

Failed to read sector (with bad sector).

Comments

  • Is there a fix for this?  

    Can I load the AOMEI Software on a bootable USB and run the program to backup my drive?  I want to get a good backup so I can format my Dell internal hard drive and reload the latest Windows 10 as I cannot load any of the updates after hours of trying all options listed off the internet!  I have a previous backup from 2018 but want to get all the latest files since.  I will try an incremental backup in the meantime to see if I can get this done.

    Anyone with ideas on how to fix this error code 33?

    Thank you,

    Mark
  • I encountered an error 33 that happened immediately after updating Aomei Backupper 6.2.0 to version 6.3.0.  I had a shortcut in a folder that was defined which still referenced the path for Backupper as being 6.2.0 even though it was no longer on my machine.  It appeared to me that editing the shortcut to reflect the correct path would be the quickest fix.  Once I fixed the paths stored in the shortcuts the problem went away.  I am not saying that is your problem, but invalid paths may be relevant and something that you can look for.  Good luck.
  • Thx Vbbritt,

    AOMEI support got back to me.  Here are the items to check.

    The full backup and incremental backup muse be on the same drive.
    We suggest that all backups created by the same task are saved to the same drive. So, please only select the destination to save backups.
    As for error code 33,  please reboot your computer to do the backup again. if you still get the error, please check the following items:
    1. Please check if the Vss is running under Task Manager-->Service.
    2. Please press Win+R, then run "services.msc" to open service manager, then check if the "Volume Shadow Copy" is using the "Automatic" type.

    I performed the following;
    1. VSS was stopped.  I enable it to run.
    2. Volume Shadow Copy was set to "Manual" , I set it to "Automatic"

    We will see how things go?

    I will now need to delete my backups and perform a full backup again to my new Samsung T5 2TB SSD as there is room for it on that drive.

    WINDOWS 10 Updates have been a pain in the !@#$%^&;*(!


  • OK all went well on my backup.

    I performed the following;
    1. VSS was stopped.  I enable it to run.
    2. Volume Shadow Copy was set to "Manual" , I set it to "Automatic"
Sign In or Register to comment.