Can't restore system

I made earlier a backup of my system drive, and would like to restore it. i chose restore, find the image file and click next. It tells me its a system image and ask if I want to fo a system restore. i click yes (also tried no). The image is listed and i can only chose next and click it. I then get the message "The original system volume's parameters (size and location) has changed, the program can not find the original system volume, so you could need to add a new disk to restore it to the new disk or convert the current dynamic disk to basic disk and restore again"

My drive is the same as before, a 1Tb ssd drive with the same partitions and size as before.

Is there a way to get my system restored?


I also tried not going with automatic system restore and selected the c: partition manually, with the same message coming up.


Comments

  • Just to add, my drive uses a 300gb partition and then the remaining for the actual c: to ensure speed and reliability. This was the same at the point of making restore point, as now.

  • This errormag occours when it ahould have shown the Operation summary where I can chose where the source and destination partition goes.. This option never appears but is instead giving me the above mentioned errormsg

  • It now worked.. I had updated windows as well as the ssd drivers, not sure of which caused it to work, but it may be of useful info to others if they should get the same error. Solved for me now.

  • Thank you so much for your feedback. It will benefit others who encounter the same issue and cut off their trouble.

Sign In or Register to comment.