Partition Assistant Professional running chkdsk

Backupper will not clone my Windows 10 system disk to an SSD, and returns a non-informative error message. When I run chkdsk via Partition Assistant it returns error messages relating to mostly NTFS $130 entries. However when I run chkdsk via CMD, Powershell or from a Windows DVD it says there are no problems with the disk or the file system.
Microsoft techies and AOMEI support don't have any answers and I'm stumped! 

Comments

  • @SteveinYork, What error message did you get when you do the clone via Backupper? Could you try again and then take a screenshot so that we check?
    In addition, please also try to use AOMEI Partition Assistant to do the clone again.
  • The message said code 218, run chkdsk. I've been through all of this with the tech support, who appear not to have a clue. 
    Plus they don't answer my question: Why does chkdsk in Partition Assistant report errors when running in from Windows or a boot disk report none?
  • @SteveinYork, Sorry for the inconvenience. Could you send us log folder under the installation directory of AOMEI Backupper so that we check and analyze it further? And, could you try to do the clone again with sector-by-sector clone way? Or, please try to create a WinPE bootable media of AOMEI Backupper, and then boot from Winpe to do the clone again.
    "Why does chkdsk in Partition Assistant report errors when running in from Windows or a boot disk report none?"--Did you mean that there are no errors when you run windows chkdsk to check?
Sign In or Register to comment.