Boot disk did not detect Intel SSD Optane

After review many suggestions to create boot disk with Intel drives. I did create boot disk with several Intel drivers ( from Intel site and DIM++).  No issues with boot BUT still not detect Intel SSD + Optane.
I have no problems with other HD on other Laptops. But not my new laptop with Intel SSD + Optane.
I did try to use aomei Windows PE Build Environment and still no luck.
However, If I use Windows boot usb and Intel drive usb and it detected Intel SSD + Optane for clean win install.
Any one can help . Other than that my aomei back up are useless. Thank you.
Tagged:

Comments

  • @Qplo, AOMEI Backupper can't detect the SSD under WinPE created by AOMEI PE Builder? Could you check if AOMEI Partition Assistant can sett the SSD under WinPE?
    And, what operations do you want to perform for the SSD?
  • Nope, does not help. I tried to use True Acronics and same issue. Only Macrium will work. So I will switch to Macrium.
  • @Qplo, Sorry that we currently can't know the exact reason. We will submit the problem to our technician to test the Intel SSD Optane further.
  • Thank you and let us know your finding.
Sign In or Register to comment.