Windows 8.1 64-Bit MBR infinite blue screen loop after making and backup image and then restore

I have full backups and 7 incremental Windows 8.1 64 Bits MBR and once finishing the cycle of incremental I use Auslogics Disk Defrag to defragment the hard drive.
The backup does normally, but when restoring arrives at the Windows logo and just after infinite blue screen loop.
To have Windows running again restore the system to a backup before the backupper 6.2 version. I also thought it was a hardware problem, however I have a Windows ToGo testing and as it normally went up this the first time it gave lopp infinity.

PS. Detail is that I return Windows in a working state with .ISO backupper 6.2. Oh! I did same test on Windows 10 UEFI and everything went well.

If any user can perform this layout I thank you.

Comments

  • At this very moment I have just restored to the state of office without Aomei Backupper 6.2. And yes, I used the. AOMEI Backupper 6.2 ISO.
  • Dear Aomei,

    It's not restoring Windows 8.1 and look have I created a full backup this time. Blue screen with infinite loop and apparently all files are correct with the partitions required as active and the system all ok.

    I'm using a competing program to get the image back into a state that was working. I'll be back in a little while to tell you if it worked with the competing program.
  • Well, with the competing program also gave blue screen and together had already installed latest versions of Partition and Backupper.
    I brought Windows back in the state that was working and did the same layout I used Auslogics Disk Defrag normally, but with AOMEI Backupper 6.1 and AOMEI Partition Assistant 8.10 and i backed up the image.
    Then I went and restored it this way and it worked. I believe that some of the programs in their new versions are in some kind of trouble.
    I will now install Aomei Partition create an image and restore there after I come back with results.
  • Iria creates the layout, but when restarting Windows also from the blue screen.
    Same problem reported by user @LaoPan https://www.aomeitech.com/forum/discussion/7229/aomei-backupper-std-windows-8-1-blue-screens-on-reboot#latest

    Back to the old version of Backupper. THE! Partition version is currently current on my system.
  • Somebody else?
  • Any news Aomei? I stayed almost a sleepless night expected.
  • Hello Vagn_32,
    Sorry to reply to you late. We have don't quite understand your test. Did you mean that v6.2 create system backup for Windows 8.1 and then restore the system, but it can't boot? Then, you use v6.1 to create the backup for the same system and then do restore, it is ok to boot?

  • Hey had been writing not to lose the reasoning, but had not done the same in this link https://www.aomeitech.com/forum/discussion/7229/aomei-backupper-std-windows-8-1-blue-screens-on-reboot#latest ie installed, but did not restart the computer.
    By email was sent a temporary solution.

Sign In or Register to comment.