Partition Assistant Pro - Clone copies but no boot up

I was trying to clone my hard disk 1tb to 500 ssd the source disk is only about 200 gigs of data
windows 10 GPT .
Clone copies ok, data is on the new ssd, it will just not boot, I get a blue screen wanting me to go to recovery mode.

I've tried 3x now and no luck

Comments

  • Still no help from support on purchased pro version... NO TECH SUPPORT
    AOMEI should have people on this forum providing tech support help!
    Lousy service in my opinion, not even a phone number to call for support.
    Looks like a refund or chargeback is coming for them.
  • When you performed the clone did you choose the System Clone, Disc Clone, or the Partition Clone?  The terminology is a little different with Aomei and people gravitate to the Partition Clone, but the System Clone or Disc Clone are the only tasks that will create a bootable system disc.  Next did you plug your 500GB ssd disc into a SATA port on the existing SATA controller or did you use a USB to SATA adapter?   
  • I presently have the same need as Georgeberz and I´ve captured your point Vbbritt, however I wonder what difference will make in the process using a USB to SATA adapter (which will be the way I´ll do this).  Is there a risk of failure to make the new SDD to boot?
  • Ricperez, My understanding is that if you use a USB to SATA adapter that sometimes the driver that gets loaded is a USB driver and subsequently the SATA drive won't boot.
  • @Ricperez, You can clone the system disk to the SSD connected via SB to SATA adapter. But, you need to connect the cloned SSD as internal disk when you boot from it.
Sign In or Register to comment.