New version not picking up .zip files

I've just downloaded the newest free version, and notice that in the File Backup it's not picking up my .zip files.  Is there a way to include them in the backup?

Comments

  • I am running Aomei Backupper Professional Version 6.1.0 and the Disk Backup function and also the file backup function both include ZIP files in the images.   My computer is running Windows 10 Home 64 Bit version 2004 on a AMD platform with a Ryzen 9-3900X processor. 

    I am also running Aomei Backupper Standard Version 6.1.0 on another machine and it copies zip files in a file backup as well.  My second machine is also on a AMD platform with a Ryzen 7-2700X processor.  This machine is also running Windows 10 Home 64 Bit version 2004. 

    So I am not able to duplicate the difficulty that you are describing performing a file backup or a disk backup using Aomei Backupper Version 6.1.0 with the default options being used in the program. 



  • My Aomei is the Backupper Standard 6.1 version.  When I followed your lead of Exploring the Image as in the clip above, I actually can see the .zip folders as well.  The curious thing is though, the full backup size after using the 6.1 version is only half of what it was in the old 4.6 version.  This alarmed me.  I cannot think why there should be such a size difference in KB total.
  • I explored further.  Here are clips of the Image showing 2 .zip files that do not show the yellow zippered icon, and 2 that do.  The size of the 2 that appear blanks matches the size of the files that are basically missing.  This was the full file backup that was done once Version 6.1 was installed.  Hope this helps...
  • I do not know why there should be a significant difference in the compressed size in version 6.1.0 and version 4.6 as long as everything is the same.  When I check the default compression settings in Aomei Backupper 6.1.0 I see three choices (none, normal, and high).  My machine is set to normal by default.  Now if version 4.6 was set to none or had a different compression setting then that would explain the difference in size.

  • Sorry, took me a while to figure out how to attach these.
    I've not gone into the deeper settings like compression in either version, I'm not terribly adventurous around the computer.  I've just taken Aomei's default settings.
    As you can see, the zipped files in the first part look washed out by comparison to the second, as if they were empty.
  • edited November 9
    Do you still have the zip files on your machine so that you can open the zip and see the contents?  Since they do not show the ZIP icon it makes me think that they are empty also.  Simply an empty zip container.  Perhaps you can drag and drop the files onto a temporary folder on your machine so you can examine them in more depth.
  • @Antyursa, Could you try to explore the file backup to a folder or restore the zip files, and then check if they are normal? And, It seems that there is no compression tool on your computer.
  • Admin, I'm not sure what you mean by a compression tool.
  • I'm using Win 10 Pro if that helps
  • Also, I've added a great many files and folders by unzipping as you suggested, and tried to do another full backup.  The size of the full backup just keeps getting smaller.  Plus, I cannot manually get Backupper to recognize a .zip file by adding it to the backup profile; the program is simply not recognizing a .zip file.
  • @Antyursa, Could you allow us to offer remote assistance?  If yes, please let us know what time zone or city you locate in and when you were free to apply this operation. Our time zone is East eight zones.  BTW, this operation is based on the Remote tool-Team Viewer. 
  • Thank you for your offer, but due to past issues with remote assistance, we are very apprehensive about trying it again.  We will continue to muddle through, even if it means manually backing up folders to an external drive.
  • @Antyursa, Could you try to recreate the backup for the zip folders? If you still get the same situation, could you take screenshots of the source directory and explored files' list from the image?
  • Still working on this....
  • My husband's computer is the one with the problem and I have been trying to replicate the issues on mine.  Turns out, this has been complicated.  He's had a genealogy program (Legacy) that suddenly hiccups about this time every year, so I wasn't sure if it was Legacy or Aomei causing the problems.  I copied 2 of his huge zipped media folders to my computer, and did the backups.  They worked fine, as they had on his computer for months.  Then I had a message saying there was an update to Aomei Backupper, to version 6.2.0 so I went ahead with that; but then my scheduled backups weren't happening.  Meantime, my husband has taken out a subscription to Ancestry (online) and the transfer of his Gedcom file didn't go through properly.  He's manually checking and repairing that.  When done, he plans to delete all the related stuff on his computer for a clean slate, including removing the Legacy program (which he has kept up to date, by the way).  We will then reinstall Aomei and start again on his machine.  There are just too many variables here to be able to point at one thing and call it the culprit.  Methinks, however, with my older and slightly jaded mind, that Win10 may well underlie the entire issue.  My digital life has been hell since it appeared on the scene.
    So, for now I'm going to end this thread.  If we can't manually resolve this, I will be back; but thanks for offering your help.
Sign In or Register to comment.