Problem with Parallels and Aomei Backupper Pro?

I have the following problem.
I run virtual windows 10 within the application Parallels on a iMac. I pass a network address on the iMac as a destination (\\Mac\<user>\CloudStation\ Backups\)  Navigating to the address works well in the dialog window but then an error message follows.
I have been using Aomei Backupper Professional for several weeks, before that I used Syncback Free and there was no problem at all with the same network address. The same error when I replace 'Mac' with the ip-address. What I am doing wrong? I have contacted Aomei support and they have sent the problem to the developer team but after almost 2 months no reaction. Maybe someone on the forum has an idea.
Tagged:

Comments

  • Did you have updated to all latest releases?
  • Indeed, I did.
  • @admin: could you please assist soon? I have no Apple hard- and software....
    But when I read your message again, it seems to be a name/ip resolution, I don´t know exactly if in Syncback or your local ip setup. So when it works with an ip, why do you change it to name resolution?
  • Release 6.1 solved the problem.
Sign In or Register to comment.