Partition mover not working

edited October 2014 in AOMEI Products Support

I am trying to move a partition on disk 1 to the end under win xp in
order to free up space to increase my boot partition C: I go through the
proceduere and get the message that this may take 27 minutes. Commit to
the operation and system reboots.  I come back with the pre-os window
and and after about 1 min the system reboots again then I am back to
regular Win xp and partition has not been moved.  Tried three times with
same result

Comments

  • Roger, can you attach the log files from Partition Assistant?  Also, when you're on the pre-boot screen, is there any message indicating you should press any key to continue?

  • Roger, another suggestion is to create a bootable medium with Partition Assistant on it then do this operation from there.  http://www.aomeitech.com/pe-builder.html

  • Hi Roger,

    As darylsonnier suggested, making a bootable medium of Partition Assistant then boot from the medium to do the operation is the way to resolve the problem.

  • Thanks for all the suggestions, I do have a bootable CD.  Right now I am tied up so may take a day or so before I can try it with a bootable CD.

  • I had a chance to try this with a Win 7 boot disk and it worked!  Great software

Sign In or Register to comment.