WinToGo

I created the W10 bootable USB.

Set BIOS to Legacy, USB as first boot option.

W10 starts to load, says 'just a moment', the the PC restarts and the USB will not boot. Seems that the BIOS resets to UEFI.

Comments

  • Did you create Win ToGo with win10 iso? or migrate the current system? 
    What startup mode did you select when you create the Win ToGo?
    "Seems that the BIOS resets to UEFI"---What mean? How did you check it?

  • Win10 .iso from Media Creation Tool.

    Legacy is the only option that worked.

    After the restart, I checked the BIOS, and instead of Legacy, it was UEFI. I did not change it.

    However, since my first post, I made another WinToGo using a different PC to create the USB. It now boots in Legacy, but it takes a long time to load. I let it go for over 30 minutes, and it was still loading when I quit.
  • edited August 28
    I am not sure what version of Windows 10 you are getting with the Media Creation Tool, but according to Microsoft it has been removed from the latest version 2004 update.  https://docs.microsoft.com/en-us/windows/deployment/planning/windows-to-go-overview

  • I believe the last one was 2004, which actually seemed to work, except it took so long to load that I quit.

    I know I had tried previously with 1803 and 1809, both of which failed to boot.
  • I purchased a new USB drive, Samsung 3.1 Gen 1 64GB, thinking perhaps my 3.0 USB was the problem, and I simply cannot get the WinTioGo to boot.

    Tried three PCs to create WinToGo, three PCs to boot WinToGo.

    It does not work.
  • @Nickl, What boot error or situation did you get? Could you take screenshots to us so that we check?
    In addition, what startup mode did you select under  "Advanced" button? Legacy, UEFI or Legacy&UEFI?
Sign In or Register to comment.