AOMEI Centralized Backupper - Wrong DNS Name

We have recently started to use AOMEI Centralized Backupper. We have several clients in the list of computers that are showing the wrong DNS name against the IP Address.  We have tried closing the software and clearing the DNS cache on the server (IPCONFIG /FLUSHDNS). When we restart the software the affected clients now have different DNS names, but still wrong ones.  If we ping the correct DNS name on the server it returns the correct IP Address, so not too sure where the software is picking up the DNS Name, and I can't see any way to rename a client.

Any help would be appreciated.
 

Comments

  • Hi Logley,
    Could you try to restart Backupper Service under task manager on these affected clients? And then, run AOMEI Centralized Backupper to check again.
  • I have exactly the same problem.
    Aomei suggested the following and everything failed.
    1 try to reinstall remotely the client.
    2 restart the Backup Service under Task Manager-->Service on clinet computer
    3 Device Management-->Scan to detect hardware changes on the client computer

    I tried by myself the following and everything failed as well.
    1 manually searched reggistry for any mistaken values in both server and client computers.
    2 Install/uninstall/updated all clients and server aomei products.
    3 Manually stoped aomei services to all the pcs of the domain. Opened it one by one and requested for control in one pc at the time. When all the computers turned the service on i got wrong computer names with wrong ips

    I am searching for where the list of computers are stored in the server in order for manually changing the names with the ips but i cannot find something like that.

    Due to this problem, the backup task are allways failing.
  • @dtsupgroup ; Are you using the latest version? If no, please upgrade to the latest version to see if problem persists.
Sign In or Register to comment.