Problems scheduled blue screen tasks with Backupper

Could it be more accurate when this problem will be fixed? I want to buy the program, but with all this delay it gets complicated.

Is there any way to pass an exact date?

Comments

  • Isn't your call 24 hours? This is reported on the site, but why haven't I received replies yet?
  • Hi BitTech,
    What system are you using? Are you using AOMEI Backupper Standard Edition?
    As for the problem, we have a fixed edition for win10 system. Please try it.
    AOMEIBackupperStd.exe:https://drive.google.com/file/d/1Ns3vvcqTBgxnQGBaKdFdTPdnh3Dtdw5p/view?usp=drivesdk
    Please first uninstall AOMEI Backupper you have installed via Control Panel, then delete ambakdrv.sys, ammntdrv.sys, amwrtdrv.sys under C:\Windows\System32, reboot the computer, install the new version we sent.
  • All right, I'm going to ask you again!

    Example date: 05/08/2020, 10/08/2020, etc...
    I see users saying that they change the drive of the normal version for this version of the link. It's been almost a year and nothing.
  • BitTech, Our technician has fixed the BSOD problem in the win10 environment. But, there are still some issues in win7 environment. Our technician is fixing it. After these issues on win7 environment are solved, we will update the solution to every new version. Could you temporarily use the version we offered in the previous post?
  • No they have not, 5.9 is a disaster.

    It took me since signing up here a almost one year ago till last night to finally get your system to send my confirmation email so I could make a post/reply (I did read you had issues but this was a year ago).

    I installed the "Fixed" 5.8 but it could not see the System Partition for some reason even though the older 5.8 could so I sat and waited and waited till last night the email arrived and today you offered 5.9.

    I set it all up and BOOM, a nice big BSOD and on restarting  all my settings were erased (lucky I had backed up the config) so I loaded it back in and rescheduled and let it run gain and once again BSOD and all setting erased.

    I am going to give up on this and use the built in Windows one as it works and it is safer on my SSD/HDD's getting powered down like that.
  • Ai admin complicates!

    Instead of releasing a version with Drive Win10 no, you'll let a few more months of torture run.
    From what I see in general some users abandoned the program, complaints of the time to launch, etc.. It's not just a month, it's a year's wait. Put the technician here on the forum to talk to users or do some chat as IRC.
    Attendance is said 24 hours a day, but the @Jh30uk claims that it rightly received response by email after a year.

    I'm sorry I give up too. Good luck.

  • Just to be clear I did not sit and wait one year on an email, I on a daily basis hit the "Resend Confirmation Mail button"  and I checked it was not seen as Spam.

    I now as of today's 2x BSOD have a few Desktop Gadget corrupted that I cannot get to fix without a clean Windows 10 install but no way I am doing at this time.
  • edited August 4
    Just to add the new version also messed up my Files Sync, I had to redo it and can see it has new options, hopefully that will be it working from now on.

    EDIT: no was not the above causing issue due to upgrade as still the same in new set up in 5.9 so can assume with these new Sync settings choices it is broken.

    I put some files as a test in a folder I am Syncing to a external HDD, they are copied to the external HDD that is working as intended but then I delete the source files and they do not get removed from the external HDD.

    I should just go back to MS Sync Toy as it still works in Win10.
  • @Jh30uk, sorry for the inconvenience. As for the Confirmation Mail, it indeed is a bug of the system. Our technician recently optimize it. 
    As for the sync, did you create common sync via the old version? or real-time sync? For the original common sync of the old version, it will not delete the files from the destination when they are deleted from the source. Only real-time sync can sync the deleted files. Of course, the sync features of v5.9 supports the feature.  Please try to use v5.9 to create the sync task and check again.
    "I now as of today's 2x BSOD have a few Desktop Gadget corrupted that I cannot get to fix without a clean Windows 10 install but no way I am doing at this time."----What is Desktop Gadget? Did you mean that a few Desktop Gadget are corrupted after the backup BSOD and reboot? And, what status are these Desktop Gadget? Could you give us a detailed description?
  • edited August 4
    Thew previous versions were all set up for Real Time Sync as other option to do on a scheduled simply did not work but i ended up preferring this option.

    It was working till I updated to 5.9 the other day and I assumed it may have stopped working due to the new multiple Sync options in 5.9 so I Deleted/Cleared History/Rebooted PC and set it up again as Real Time Sync but its not working correctly.
  • edited August 4
    Some desktop Gadgets have a habit of corrupting if the PC crashes which is rare today in Win10 with modern hardware but remember this was from the Vista days and it is only the HDD Gadgets so I assume their code is to blame.

    I will need try and fix that another day but for now need my Syncing working which is totally newly set up to Real Time in 5.9 as it did on previous builds.
  • edited August 4
    Just to report Syncing is now 100% working, I did not change anything.
  • edited August 4
    My External HDD felt slow so I did a Speedtest and it hit 1MB/s, I disabled the AOMEI service in MSCONFIG and rebooted and it was back to just under 300MB/s.

    So I ran another test with it re-enabled and opened the Windows Task Manager which shows the HDD is constantly being written to at around 140MB/s by AOMEI so my internal Storage SSD is continually being read to it.

    I have had to delete the Sync for now.






  • @jh30uk, The speed is down to 1MB/s again after you enable the AOMEI service again in MSCONFIG? 
    The ABsync program is for real time sync. Generally, when the real-time sync is syncing data, it will continually read and write the source and target drive. When sync is completed, the ABsync program will still keep running to monitor the change of the source. Once there are any changes in the source, it will sync any changes or newly created files to the destination folder immediately. 
    So, when you set the real-time sync task, the ABsync can't remove. And, if the ABsync program is continually reading and writing the source and target drive, the real-time task is syncing data.
  • That does not make any sense, it worked before 5.9.

    Once the files are synced initially and no new ones added it should not read from my SSD to my ext HDD at full speed forever.

    I assume you know ever time I update this program it goes though the sync process even though the file are already on the destination HDD.
  • Hi Jh30uk,
    Could you try to recreate the real time sync task via v5.9, and then check if you will get the problem again?
  • OK but remember I did remake it the 2nd time after deleting the Sync and Clearing History, just as well it was not writing to the SSD for the day
  • Found the issue (will post later on Sunday).
Sign In or Register to comment.