Can't get rid of advertisment when trying to clone - Win 10 x64 ABF 5.8.0

Hello.

I installed Aomei Backupper Free 5.8.0 on Windows 10 x64. I tried to make a HDD clone. I managed to get to the START button but every time I click on START an advertisment for the pro version pops up. I didn't manage to start the cloning process - every time I click on START the ad appears. Am I making something wrong? How can I get it to work?

Regards
Tom


Comments

  • Are you using AOMEI Backupper Trial Edition or Standard Edition?
    What feature are you using? Disk Clone?
    AOMEI Backupper Trial Edition doesn't support clone features.
    AOMEI Backupper Standard Edition supports disk clone from MBR disk to MBR, or GPT disk to GPT. 
    You can click Disk Clone of AOMEI Backupper, then check the disk style on disks list (as shown below).
    If the source and target disk are different disk style, you can convert the target disk to the same type as the source via Windows Disk Management, and then do the disk clone again.
  • Hi.

    I'm using the standard rdition. I am trying (simple) disc clone. The source disc is in fact MBR, the target is GPT. But why is this important? The target disc should be overwritten competely - so IMHO it is not important what format or partition type the target is...
    But I think this is the solution of the problem. I will try it if I'm home again and post the result here. So far thanks for your help!
    Regards, Tom

  • Okay. I tried to convert the target GPT in MBR but Windows 10 disc managment didn't let me delete the small EFI partition (delete grayed out) and denied the conversion to MBR (greyed out, too). I have to install a partition management tool from another producer. I deleted the EFI partition and converted the disc to MBR. Disc cloning now works.
    Thanks for the help!
    Regards, Tom
Sign In or Register to comment.