[HELP]APA Space transfer between partitions failed. PC crashed, now partition not showing up in HDD.

edited October 2014 in AOMEI Products Support

I once did this and it worked, but this time I think I did it the wrong way, I remember doing it a different way before. This is how I think I did it now. So I tried to give more space to my C from F disk. Used 'Resize Partition' from F disk to take 35GB. It was Unnalocated. Then used 'Merge Partitions' with it to my C disk. Clicked 'Apply' and the process started. I remember there were 3steps, after the 3rd started the % quickly went to the end and then my PC crashed. Mouse didn't move and the screen was messed up. With strikes of colorful lines. Looked like a video card crash or something.


Shut down my pc, and started it up again, it wanted me to check my disk, the black screen with 10second countdown. I did that and didn't notice anything that said that something was corrupted or that there were any errors. PC just booted normally. Then I went to Comptuer from Start menu. And the F disk is missing. But it seems that the proccess actually worked, and it increased my C space. I have it weird set up right now, that my C disk has the windows and other basic things, while all the programs and games were installed on my F disk.(most of my memory on F disk, only gave C the minimum it needed)


In the Aomei Partition Asisstant it still shows my F disk. But the Status says 'None' under it. While the C disk has 'Boot' under it. Do I just have to enable it somehow? I tried the option 'Check Partition' on my F drive using the middle option , but it gave an error saying that I have to use chkdsk.exe in command line. So I didn't bother to do that. Here are some screenshots.

http://tinypic.com/view.php?pic=166zgn&s=8

http://tinypic.com/view.php?pic=2s99k5d&s=8

http://tinypic.com/view.php?pic=v6n3w5&s=8


I didn't try to do anything because I'm afraid I might corrupt it and I'm not that familiar what all the options do in this program.

Comments

  • UPDATE: Problem solved. I couldn't assign a drive letter to the missing drive no matter what. But AOMEI support was very helpful and they solved the problem for me.


    If anyone else experiences a similar problem, you might want to contact the support.

Sign In or Register to comment.