Problem restore using v5.7

Backup my Win10 using version 5.7 of the software. However, when I try to restore back the image, I noticed the Win10 comes with many extra partitions. The usual one is only 3 IIRC. When reboot, I get a system error and just stuck there.

Anyone having the same problem?

Comments

  • Hi Greeny187,
    What backup did you perform? System Backup? or disk backup?
    Did you mean that the restore system can't boot? or restore process is stuck?
    Could you take a screenshot of the system error so that we check?
  • Hello
    I perform a full system backup. When I try to restore back the file, it shows me more than 5 partitions besides the main partition. Have no such problem using the older version of the software.
  • @Greeny187
    "it shows me more than 5 partitions besides the main partition"----Could you take screenshots so that we check it further?
    And, the original system disk that you create the backup is still in here? If yes, please also take a screenshot of windows disk management so that we check the layout of the disk.
  • I have attached a disk management screenshot as requested. Disk 4 is the boot drive on a new Windows 10 2004 build.
  • Hi Greeny187,
    Sorry that we don't quite understand your problem. Disk 4 is the restored disk? or the original disk that you create backup for? 
    "it shows me more than 5 partitions besides the main partition"----Could you take screenshots so that we check it further?
  • Disk 4 is the one I do a full backup. When trying to restore it back, I have a few extra partitions display.
  • "When trying to restore it back, I have a few extra partitions display."----Did you also restore to the disk 4? did you select the C: drive as the destination? If yes, it will restore these partitions in the backup image to the location of the C: drive. So, the original "EFI" and "Recovery" partitions are still in here. So, there are multiple partitions after restore. Are you this situation?
    If not, could you take a screenshot of "extra partitions display" so that we check further?
Sign In or Register to comment.