AOMEI Backupper Pro + WinPE UEFI Boot disk

Hello! I have just recently needed/wanted to try a safe recovery to assess the usability of AOMEI Backupper with little luck.

My first attempt was to use a SATA USB 3.0 disk (a mechanical notebook disk, with 640GB size). My system runs UEFI and that disk has been booting alright Windows 8 and 10 installation via EFI (that is, a fat32 partition with EFI-related boot files).

Then I run steps per the Create Windows PE or Linux Bootable Media with AOMEI Backupper FAQ article in ubackup website, focusing the WinPE + UEFI bootable disk.

I see that the entry says that GPT disks won't work for WinPE EFI boot (or any kind of boot, as long as it is GPT. The thing is, when I tried it, Backupper went all steps to completion and informed the task succeded. Yet, the disk did not change at all, all partitions were kept intact and, in fact, nothing changed.

I just missed an error message or something telling me the disk was GPT and I needed to convert it (or Backupper would do).

When I manually converted the disk back to MBR, and wiped it clean from diskpart, I could see effective changes after the process finished: it created a 4GB Fat32 partition and left the rest of the disk untouched. I will test this later to see if I can backup and convert that partition back to a GPT disk, but it does not really matter.
Sign In or Register to comment.