After disk clone an existing backup can not be incremental or differential backuped Error code:4123

Hello,

I've cloned a 1 TB disk with 6 partitions on a 1 TB new disk. For this I've used AOMEI Backupper 2.0.2

After cloning the OSs start alright on the new disk.

But
when I try to make an incremental or a differential backup with the
existing images stored on the new disk in the same partition and
location, I've the error :

Backup is initializing...
The specified volume 0(C:) hasn't been found or has been changed.
Information Code:4123
All partitions that need to be backed up have not been found.

The same error occured with primary partitions who store OSs and with extended partitions who store data.

I've tried to backup one of the partitions on the old disk and restore to the new disk but the same error occured.

If someone have a solution or an explanation to this problem.


The log file is in joined piece


imagelog0.txt


Thanks.


Comments

  • Are you using GPT or extended logical MBR disk structure?

  • Thanks for your interest.

    I'm using MBR.

  • I will forward your issue to our dev team. Once there is any progress, I will inform you immediately.

  • Please try this:before cloning,export tasks;after cloning, import tasks;check this link for more information about Export/Import Tasks.

Sign In or Register to comment.