Information Error 4101

I've already went on the support page for this error but i'm not able to address the problem for a couple of reason; i'm not familiar as to how to check if the driver i'm backing up into have the sufficient permission to read/write it, and i can't connect to my nas/share network drive. In my Network Device, i clicked on Browse, but when i click on it i can't find any folder there to map to. I tried clicking the arrow extension thing to see if there is any folder below my userPC but nothing shows up. 

Btw, my driver do have enough space. I can explore my backup file, but when i tried checking the image it says the same error which is 4101. I haven't update my windows 10 to the new version (1903) yet, I did install the latest aomei back up standard. 


Comments

  • So can you access the files in NAS with Windows Explorer?
  • I can see the Network  tab under my PC. I clicked on it, and then clicked on Name-PC  under the Computer section and from there i see no files or folder. Which is weird.
  • Please try to copy one file to the network path to see if it's accessible.
  • Yeah tried copy and pasting it in Network>(name))-PC, but it didn't work. Nothing got pasted.
  • If you can't paste the file, then it means the network path is not accessible?
  • Maybe? I can't even set up the connection, so i'm not sure what to do. I tried looking online, and instructions were the same as the ones given in the 4101 aomei support page. 
  • Please figure out how to connect to the network path first. Is it a NAS?
Sign In or Register to comment.