Error 214

Hello.
I'm trying to clone system with aomei backupper professional.
The system is on a 72 gb partition and I want to clone it to a 240 gb ssd.
I get error 214, it tells me to try unchecking the ssd align box, but I still get the same error.
It says there may not be enough space in the target partition (absurd because it is much larger).
Someone could help me.
Thank you.
---------------------------------
(Spanish)
Hola.
Estoy intentando clonar sistema con aomei backupper professional.
El sistema está en una partición de unos 72 gb y quiero clonarlo a un ssd de 240 gb.
Me da error 214, me dice que pruebe a desmarcar la casilla de alinear ssd, pero me sigue dando el mismo error.
Dice que puede que no haya espacio suficiente en la partición de destino (algo absurdo porque es mucho mayor).
Alguien podría ayudarme.
Gracias.




Comments

  • edited July 13
    Is the target drive a clean one or has it been used? Is the old drive encrypted? It shouldn't be when you try to clone.
    Another good way to transfer to a new drive is to make an image of the old drive and restore it to the new one. 
Sign In or Register to comment.