Incorrectly Reported Restore Size - Unable to restore [Easily]

edited September 2014 in AOMEI Products Support

So I got Windows 7 tweaked and updated exactly as I wanted it after a fresh installation. I thought it would be a good idea to make a backup with AOMEI Backupper for obvious reasons. So I made a backup of my entire SSD. 


Of course, I needed to make sure that this backup worked before relying on it. So after assuring I had my user files backed up safely along with the AOMEI image, I wiped my SSD. 


Next I stuck the WinPE AOMEI boot media in the system and loaded it up. I found my image and clicked on restore, entered my password, and it automatically detected it was a system backup. It prompted me if this was the case, and I confirmed. Next I tried to select which drive I wanted it to go to, and it says that the backup file is TOO BIG for this disk. Of course, this is ridiculous, as I had literally just made a backup... 


After an insane amount of hoop jumping: needing a Linux livecd, and Windows 7 installer (to repair boot), I managed to get it restored by (this is long story short) creating a 110MB (using exactly 100MB wouldn't work) partition with Linux, as well as the rest of the drive as another partition. Then instead of restoring all at once as a system restore, I just restored each partition seperately. Luckily this did the trick, however then the system wouldn't boot. So I had to get another computer and create a Windows 7 installer USB, and use their repair boot option to have it discover the installation on the drive, and re-establish it. 


So what the heck happened? Why in the world would the image say it was bigger than the drive? It's the exact same drive.


There must be an error somewhere in this program. This needs some looking into.. and I'm lucky I got it all back. I guess I could have pulled all the files from the backup after manually re-installing Windows.. but that would have been a pain. This program has one major thing it needs to do, and it failed in doing so. I feel I can no longer trust AOMEI Backupper for my backup needs, after this nightmare of an experience. Figuring out the workaround above took hours and hours, jumping from system to system, etc. I don't wish this on my enemies!


Below are photos I took which detail the problems I was seeing. I took these AFTER I got back into Windows.. and tried to see if the actually Windows version (not PE) would fare any better. Clearly it didn't, as it shows the exact same problem as I had in the WinPE. 


Here are the photos (I stuck them on my Flickr account): https://flic.kr/s/aHsk3AWLgu




Comments

  • This is a bug of Aomei Backupper and it has been fixed by our dev team. And we will release the new version as soon as possible. If the issue is very urgent, you can resize the destination C drive to bigger size to avoid the bug.

  • WOW hope this comes out ASAP, as I hadn't tried this restore procedure yet, and I just setup 10 of my clients with this program. 

  • The bug has been resolved by our dev team. Once the new version is released, welcome to try and evaluate it.

  • edited October 2014

    Wow, this is a total showstopper for me.  I had not resized the C: partition so I cannot restore as a system restore.  AOMEI insists that the very disk that the backup came from needs to be .5 GB larger. I restored one partition at a time but have the same results as the previous poster - NO BOOT. Running a repair from the install media would not fix it either.


    I am hesitant to even use this product till I know it will work OK right out of the box.


    Please advise WHEN this new version will be released. The sooner the better.

  • I will keep you informed when the new release is done.

Sign In or Register to comment.