Main Threads:can not backup my system to dvds with aomei backupper?
  • i  backed up my system into 3 dvds with aomei backupper.then i checked the image on these 3 dvds with the built-in utility of aomei backupperimage.and the result was "uninitialized component or function cells".what does this mean?and i have tried it for another time,but still the same result.

  • Hello tywreher,


    Welcome to AOMEI forum. Maybe after you complete the backup, the DVD has been rejected. Please check. And to check the integrality of image file, you may first check the last DVD and then complete the checking according to program prompt. 


    Best Regards,

    AOMEI Tech Support Team

  • well,of course i checked the integrity of the image according to the program prompt,that's why i always check the last dvd at first.and then i got the error message like the picture i showed to u.by the way,my english is a little poor ,can u explain to me in more details what do u mean by"dvd has been rejected",and how to avoid the situation that my dvd has been rejected?

  • i have just tested it for another time,still the same result as the pic i showed and wasted me another 4 dvd disks.i guess it's a serious bug of aomei backupper.

  • Sorry, I made a mistaken in spelling. Saying "reject" I mean "eject".

    Regarding the problem you encountered, could you please try to restore the image? Or you can copy the files to a hard drive and then check the image. 


    Best Regards,

    AOMEI Tech Support Team

  • u are absolutely right,when i met the error message "uninitialized component or function cells",the dvd burner also ejected out automatically at the same time.that's what i can not control at all.

  • and i did had tried to restore  the image when i encountered the problem at the first time,but it failed and showed me the same error message"uninitialized component or function cells".

  • imageby the way, i have just followed your suggestion to copy the file to my hard disk and checked the image again.and then it showed me another error message "element not found".

  • Sorry, maybe the backup process is not successful to backup to your DVD, you may try your hard drive or other devices instead.

  • well,as i have tried before i can successfully make a image of my system on my hard disk,why can't i back up my system to the dvds(i had test it for 3 times,but all failed).and i have also burned dvds successfully for a lot of times with the dvd burner i am using.is this really a bug of aomei backupper?and have u tested it yourself?

  • Yes, we have tested it. This error may occurs in a few particular computer circumstance. We find out the problem may be caused by the burning-library of our program, so to solve this problem, you may first save the backup to lacal disk and then use your own burning software (or try some free burning software like: BurnAware and FreeISOBurner) to burn the image file to your DVD.


    Best Regards,

    AOMEI Tech Support Team


Previous12
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!