Main Threads:AOMEI PE Builder was released officially just now
  • I created Windows PE flash drive in my win 7- 64 bit system using
    your new PE builder and the usb stick worked satisfactorily in my 64-bit
    windows 7 .

    Your help file stated thus: "Presently, AOMEI PE Builder dose not support Windows XP/2003/Vista and
    Windows 8.1. For users who are with these systems, luckily, they can
    create Windows PE in systems supported by PE Builder and use the Windows
    PE in their own systems."

    Hence I tried the same in my
    windows XP. But when run, I got the following error: "Windows failed to
    start. ........................File: \Windows\system32\boot\winload.exe.
    Status: 0xc000035a. Info: Attempting to load a 64 bit application.
    however this cpu is not compatible with 64-bit
    mode..............................."

    So it was a failure on the xp machine.

    Any Solution for its use in xp?


  • Hi apraman,


    Does your XP machine support running 64-bit system? 

  • I am a big fan of your PEBuilder product. think the PEBuilder product is a great idea and I have been testing it in different scenarios where I would use it in our work place. I just wanted to share some comments that might hopefully help you improve it, or maybe you can tell me if I am doing somethign wrong. I didn't know where else to go and share comments, so that is why I am sharing here on this post.


    Anyway, in regards to PEBuilder 1.4, I created a bootable USB successfully on a Windows 7 Professional 64 bit computer. However, whenever I create it on a Windows 7 Professional 32 bit machine, I get a boot up error that says "BOOTMGR is missing, Press Ctrl+Alt+Del to restart". This happens even if I reformat the USB manually or if I let PEBuilder delete previous contents.

    Is there something I am doing wrong?
  • Dgonzalez,

    Before you create the thumbdrive on the 32 bit system, delete all of the partitions from the drive using Partition Assistant.  Rebuild the PE thumb drive, then before you're done use Partition Assistant to rebuild the MBR.  It sounds like a trace of the 64 bit data might be hanging around trying to find the boot manager from the 64 bit release of Windows.  

  • It may have to be created on a 32 bit operating system.

    What cpu are you using, it may only be 32 bit.

    Had a diffrent issue where the win7 PE  cd was made on 

    a vista 32 bit pc and when starting a 64 bit OS it would only 

    see  745 gig of a  3tb hard drive.

    I know the backuperpro version comes with the ablity to create a  linux  

    boot PE disk and it should have all the options as the windosw one.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!