does not support gpt removable device: WinToGo

whenever I try to create a windows to go external usb hdd I get the message "does not support gpt removable device". I have 4 different external USB hdd, not USB flash drives that I have tried and all get the same message. they range in size from 250Gb to 2tb. All are USB 3.0. 
I addition If I plug in a USB flash drive, it doesn't even see it. I have tried 16,32,64 and 128GB from different manufacturers and none are seen.
I don't think your WintoGo feature works. 
I have windows 10 Pro  Build 17763.rs_5_release.180914-1434
TIA for any help or assiatance you may be able to provide.

Comments

  • So are they GPT drives? Maybe you could try to convert them to MBR?
  • They are created it seems by default as ntfs/mbr, which are unbootable with my Intel Visual Bios which is UEFI and does not support either Legacy boot or CSM compatibility.
    I tried to convert them to gpt, which I can do but it does no good.  
    WINTOGO does not see any USB flash drives that are plugged in to the pc prior to opening the program. Is this normal behavior?

  • Can you upload a screenshot of Partition Assistant?
  • Notice the USB64 Drive I: doesn't even show up in Partition Assistant Standard Version 8.1. 
  • Here's another
  • edited April 29
    Can you try to convert Disk 5 to MBR?
  • why would I convert it to mbr? I've already told you that my uefi precludes me from booting with a mbr type disk. Also this doesn't explain why APA doesn't even see my USB drive, when Disk management , EaseTodo PM 13.5, and diskpart does see it.  If I have time later, I may uninstall 8.1 and reinstall 7.5 and see what happens if anything. 
Sign In or Register to comment.