Home AOMEI Products Support

Error 4105 'Not enough memory to process this command"

Receiving the 4105 error during backup at around the 85% complete level.  It's a relatively new install of Windows Server 2008 (2 weeks ago).  The C-drive backs up fine, the error occurs on the RAID 5 D-drive (6 TB, <100 GB in use.  Chkdsk was clean on both drives.  The machine has 32 GB of memory, and no other programs were using it other than Backupper and Windows (almost all was free).  What should I do?


  • Did you use AOMEI Backupper Server to backup? Please tell me the version of AOMEI Backupper that you used.

  • I am experiencing a the same 4105 out of memory error on my Windows 8.1 machine using AOMEI Professional version 2.8. I'm running 16GB of memory. Any ideas on how to resolve this issue?

  • I use Backupper professional on a Win7 64 bit PC. I got this error too - and I get these messages since upgrading to 2.8. The message is to trivial to analyze something. There is just the message a backup failed and an errorcode. If there is a debug mode I can enable then let me know how to do that.

  • I starting getting this error (and other scheduled incremental backup problems) after upgrading to version 3.  I am running Windows 7 Pro with 16 GB RAM.

  • I had gotten this error too (Backupper pro 3.1).

    But I noticed that scheduling via the Microsoft scheduler doesn't give this error, whereas if you schedule via the own AMEO Backupper service you do get these errors.

    So now I use the Microsoft scheduler instead; only thing is that one cannot edit the scheduled task when running through the standard windows scheduler (it is blocked somehow), and that is a pity because I would like to add the option to run a missed task immediately after logon... :(

  • I am running Windows 10 Home and AB3.1 and getting the 4105 error message also. I am also using the Microsoft scheduler.

  • Hi, same issue here.

    I've tried Aomei Backupper Standard 3.0 and 3.1 under Win 7 64bit - 16GB RAM and getting the 4105 error message.

    It looks like an bug in 3.x Version. I've downgraded to 2.8 and now it works fine.

    Maybe the other folks could also try a Downgrade:


  • Hi, nightwalker,caould you please tell me what size your file that were about to back up ? Is it possible to create a small one and then send it to us ?

  • Has anyone solved this problem? It has rendered this software totally useless for me. Very sorry that I purchased it and recommended it to my customers. I would assume a downgrade to 2.8 will kill the license and put me in the "invalid" code loop and I will be hoping to get some response from the glacial support.

  • Hi BrianWong,

    my Backup Size was between 1 - 5 GB. I'm not sure how big it was, because it was an Incremental Backup.

    I've investigated and tried different options. It looks like an issue if you have Upgraded from 2.8 to 3.x and try to create a new Incremental Backup.

    I've installed version 3.1 and successfully created a new Fullbackup (instead of an incremental Backup). And after that incremental Backups are works again. Maybe this works also for others

  • same problem here ... on a Workstation with 32GB RAM ... this is rendering this Software useless - will look for a replacement if this isnt fixed soon ...

  • Can you send us the log files so we can analyze it.

Sign In or Register to comment.