Corrupted Data after back up.....

Greetings,

After backing up a 1 TB hard drive onto two 4TB hard drives using this software, I lost so much; I don't know what to do.  I lost 28,000 pictures from a trip to India, over 8,000 mp3's.  That is just some of what I lost.  I have tried disk drill, I have tried everything to recover these files, only to have given up hope. 

I have no way to recover all of this; I am lost without hope.  The 1 TB hard drive was given to a friend after I verified the files were there and working, now on both 4 TB hard drives, the data is corrupted.  Same folders, Same files, at the same time. They are not in Raid 1; they were never in a Raid.  I just used this program to back them up, and they got corrupted. 

I can see the files, I can see their sizes, all correct, but I can't open them, I can't do anything with them.   The file names are all correct.  I just lost all of it.

But, some files in other parts of the drive are fine, no issues.  I don't get it.  It just randomly failed.  Now I could take this if it happened to 1 drive, but two drives?  Same files? And only common thing among them was that I used this program to back up the data.

So now, I am about to send off my hard drive to a company, that at the low end will cost $600.00 to try and recover the data.  I don't know what to do, just be careful backing up your data with this program.

Comments

  • You said you "backed up" the 1 TB drive. Did you try to "restore" it to another drive? A backup is an image file of what you backed up and is meant to be restored. It is not a copy of what you had. And exactly what did you back up. The whole drive or just files? Don't give up hope just yet. When we know what you did, we can go from there.
  • Disk Clone is what I used I believe.   And yes, up until I wiped and got rid of my 1TB hard drive all the files were uncorrupted on it. And the files did work at first.  But now on both drives I used the disk clone to back up to ensure I wouldn't lose the data are corrupted sporadically some files are good, the majority are bad.
  • If the files were good after you cloned them then it appears Aomei worked as advertised. So what you have now may be a Windows problem. You could try to run a repair on the drives by running chkdsk. Google that and you'll find many examples of how to do it. The easiest way to start is to open Windows Explorer, right click on the problem drive and under Tools, you see a way to check the drive for errors.
    It's too late now but why did you use a clone function to copy "files" to another drive? You could just have copied them. I'm only saying this to get a better picture of what you were trying to do and did. It is somewhat confusing as your first post refers to backing up the drive. But in any case, see if you can use repair function under Tools in Windows Explorer and see what you get. 
  • I used close, as I would drag the files over, but not all would copy.  I wanted all of them.  I have used the repair, nothing.  I find it weird that it happened over two drives.  One drive I could chalk up to a "windows error" but two drives? The he only commonality was this product was used on both.  Hence why I have narrowed it down to that.

    It doesn't make sense.  It would not have had both drives effected in the same way, the same files if it was a Windows issue I doubt both drives would have been effected in the same way.  I even did another back up to a Portable 4tb, and just checked it, it has not been used since the clone at all, and guess what, same issure.
  • I wish I could help you more with this, but I still don't understand what you did. Your terminology might be the problem. You say you backed up the drive. Then you say you cloned the drive. Then you say you dragged and dropped the files. All of these actions are different and all would have different courses of action to rectify a problem.
    If you "backed up" a drive, you'd have an image file you could restore. If you "cloned" a drive, you'd have an identical copy of that drive and it would be used to replace the original. If you copied the files, then you should have an identical file where you copied to.
    Was the drive you gave to your friend the system drive or a data drive? You really need to be a little more detailed on exactly what you did.
  • This siwhat my history looks like.  this is what I did.



  • On the Partition Clones, are they all different partitions or the same one? Where did you clone them to? The 4TB drives? If you cloned data files and you were able to navigate to the cloned location and the files were able to be opened, then the Clone worked and it makes no sense why they wouldn't open now.
    Is the image file of your Disk Backup from 7/10/2018 still there? If so, you can mount it and if it contained the data files you lost, you should be able to copy them and paste to a new location. If you have it, there are directions for mounting in the help files but if you're having trouble, post here again.
Sign In or Register to comment.