Problem with File Sync Task after restoring disk image.

I've been using File Sync for a year or two without issue, however suddenly I'm finding the latest version of AOMEI Backupper Pro  when running on the latest W10 builds is causing problems with File Sync after having done a disk restore.

Please note... this is not just a one off problem on a single installation but is occurring on every clean install of W10 + AOMEI that I do.

The setup...

My main drive is partitioned as shown in the images below. I have File Sync to back up my user files to partition D with the task running once a day. This has always worked well in the past.

The problem that has recently appeared is that when restoring a disk image (made with Backupper) the File Sync task becomes broken and will not run. I've tried editing the task and reselecting the destination location but nothing seems to work. Disk image restores have never before caused an issue like this.

(is the file path the program is selecting incorrect ? Please look at the image of the error)

The only way to get File Sync to run again is to delete the File Sync task and set up a new one.

The set up and error codes are as shown here.  







Comments

  • Hi, how many sync tasks do you have?
  • Hi,
    There is just this single task set up, and it is set to run automatically at 18:00 hours daily. Currently running correctly having deleted the old non functional task and creating a new one.


  • We will test the issue, thank you for your feedback.
  • Thank for that :smile:
Sign In or Register to comment.