Backupper Pro 4.6.2 Bugs

Trying to create a bootable media. But it hangs at initializing (waited several times more than a halve an hour.
.
Then tried to uncheck  Download WinPE creating environment from Internet, but no reaction it stays checked. Downloading from https://www.aomeitech.com/win-pe.html is useless, because unchecking download from internet is not possible, so it will not create it from local drive.

Send SMS to +41 ............... does not work at all. tried a coupple of time but did not yet get an SMS.

If you have a dual monitor system and move the user interface to the second monitor, then it is not possible to move vertically, only horizontally.

I have reported the last two errors to support. abut it was not fixed in 4.6.2


Comments

  • Did you unzip the downloaded file to the installation directory of AOMEI Backupper?
  • Hi 
    I have the same problem, have checked and there isn't an installation folder or do you mean the BackerUpper folder?
    I have extracted to it and still the same issue
  • @ Admin:
    What version is the corresponding ADK?
    The ADK for Build 1809 is NOT corresponding!

  • @Boewe_Service ; What's your Windows 10 version?
  • I have different versions. My Windows here at home is Windows 10 pro - Version 1809 (build number 10.0.17763), and the dism-tool from the downloaded ADK is not corresponding.

    For most versions there are different ADK Tools.
    Therefore my question:
    Which Windows 10 version is your Rescue Media based on?

    EDIT:
    Now I could find out wich version you use. It's build number 10.0.1493.0.
    After installing the ADK for this build I can use dism for edit the boot.wim (for example: installing LanguagePack).


Sign In or Register to comment.