Cannot Save Image to Folder on other Network Computer

I am using AOMEI BackUpper Free.
I am trying to save a System Image of one machine in a folder that resides on another machine on my home network.
I have all permissions in order.
When I browse to the folder and click "Open", AOMEI tells me that the path does not exist or in unwritable.
I even made the folder a mapped network drive and AOMEI does not recognize it as such.
I am almost certain that I was able to do this a couple years ago, but it sure won't let me now.
Is AOMEI incapable of saving a system image on a different machine ?
What am I doing wrong?

Thanks for reading and all help is appreciated.

Comments

  • edited January 11
    Try defining the destination PC by using its IP address. If that works make sure you set it as static (best done in your router) so you don't lose the location. I do exactly what you're trying to do and it works fine.
  • Thanks; If it works with the IP address, how do I point it also to the specific folder ?
  • edited January 11
    This is getting ridiculous.
    I entered my IP address and all the folders showed up in the right pane; I chose the folder I wanted and clicked OKAY, just like the instructions said to do.
    I still get the "path does not exist or is unwritable; please enter a writable path"
    If the path does not exist, then why does AOMEI's browse dialogue show it ?
    EDIT:>>> I have now tried this on three different machines.
    I also tried various other drives/folders on the target machine and I always get the "does not exist/is not writable"
    I am going to try Macrium Reflect and see if it can't at least cooperate.

  • I finally got this sorted; good thorough instructions would have saved a lot of time and been a great help.
  • Could you post what you did to make it work. That might help others with the same problem in the future.
  • "I finally got this sorted; good thorough instructions would have saved a lot of time and been a great help."

    Even though the exact same path was being navigated and displaying across the address bar in the AOMEI browse dialogue regardless of the many ways I tried to make it work, no matter what I tried, I always got the error.
    I figured it would be another waste of time; however, I clicked Computer in the left margin, and navigated to my network folder via that route and it finally accepted.

    Alas, this was all still a complete time waste, as now that AOMEI is finally recognizing and accepting my mapped network folder, no matter what I try, I keep getting the dreaded Error 4101.

    This program had all of these same problems five years ago and nothing seems to be any better now than it was then. 
  • Double check the SHARING settings on the destination computer.
    Sometimes if the share is not set to give complete control over read and write,
    you cannot access the shared folder properly to write a new file.

    Peter
  • Trying to sort this out, I have checked, rechecked, and double checked the share settings.
    All share settings are 100% correct with complete control.
    I can read, write, add, delete, change anything in any folder on any machine from any machine.
     
  • edited January 13
    I noticed something tonight when backing up one of the 11 workstations I do every two weeks. I was using BackUpper Standard Version 4.6.1. When the backup finished, you get a link at the bottom of the task window saying the backup has completed and is located at \\192.168.1.100\Backup\xxxx\Full OS Backup. When I clicked the link to the file location, a window popped up saying that the destination was unreachable at the moment. When I used Windows Explorer to get to the same location, I did so with ease and was able to see the resulting BackUpper file which was written on the File Server. Is this the problem you are seeing ? My shares are not mapped, they are only accessible to administration users. The backup operation completed normally. These workstations are running Windows 10 Pro x64 v1709. The File Server is running Windows Server 2008 R2. All Workstation drives are mirrored pairs, RAID 1.
  • No sir, I am not even getting that far.
    Now that I finally was able to convince AOMEI that my target path was indeed legitimate, I start the backup and it acts for a few minutes like it is working, and then I get Error 4101.
    There should not be a problem; AOMEI writes the necessary folders in the target location, so I know that it has ability to continue, else it would not be allowed to create the folders.
    In my own experience, I have found AOMEI to be a good program for saving images on a local drive; but, ask it to save anywhere else and it is 50/50 whether it will work.
    Once you start getting the Error 4101, then you may as well give up and seek help elsewhere.
  • I've been using Aomei to save a System image weekly from PC #1 on a home network to a drive on PC #2 for 2 years now without a problem*. So it does work. Although you've been working hard at fixing this I can only assume you've followed the steps here: https://www.aomeitech.com/kb/backupper/error-code-4101.html?hot=true The last step being to contact support. If you haven't done so you might try that before giving up.

    *I had a power outage where after power was restored, PC#2 was assigned a different IP address. This did bust the backup and is why I suggested to assign the backup destination a static IP address in your router.
  • I did all of that about ten times over.
    I contacted support; and, after about a day, received a generic reply that a representative would contact me within 24 hours; I am still waiting for that to happen.
    Do a search on this Error 4101 and you will find a ton of questions about the issue and not a single solution.
  • I know you've worked hard at this and it's frustrating because it seems you've tried everything that's been suggested. This next suggestion may be redundant but on shares, make sure the DRIVE is open for full write privileges and then do the same for the FOLDER you're saving to. You probably did that already but it's hard to analyze your situation without being at the computer. Just trying to help and throwing everything at the wall hoping something will stick! If you're about to give up, send me a PM. 
  • The drive and all folders within have full read/write privileges across the entire LAN.
    The only way I could get AOMEI to even accept a path was to map a network drive.
    I appreciate the moral support.
    I have used AOMEI often to do things within a single machine and to a directly USB-connected drive on a machine and it seldom gives a problem with that.
    I have even sometimes been able to accomplish what I am having problems doing now. 
  • Just a shot in the dark... Do both computers have Windows Credentials set to Enterprise Class for each other ?

    Peter
  • That must be a Windows 10 thing; all of our machines are Windows 7 and some of them dual-boot to Linux.
Sign In or Register to comment.