Aomei backupper Standard Not running on my pc

Hello, i use the Version from your Website from yesterday.

I tried both methods win pe and Linux, both from USB. The Linux Version i also tried to Boot with grub2 loopback method, what worked only on another Machine, but Not on the desired one. Grub is loading the bzimage, short time after the Stick is loading some data(LED from Stick is blinking some Times) then the whole System freezes.

With the win pe method the installer is loading the pe-environment but does Not write anyThing to the USB-device. I tried to Start the Tool with admin rights but didnt change anyThing. Same Problem with uefi and with legacy method. 

Comments

  • ok i found a solution: used the aomei pe builder, it couldnt write to the usb-stick also, but i think just the mbr boot code has been written. when i extracted the ampe.iso to the usb drive it booted fine.

    the error i get (crash.dmp-file) says:
    The thread has attempted to read from or write
     to a virtual address for which it does not have
    the appropriate access rights.
    maybe anyone here can do something with this error message?

    cu soon, wursti
  • Hi, where do you see the crash.dmp-file?
  • it's in the Installation Folder of aomei pe builder. when i double click that file, it is opened with visual Studio 2017 which i installed in Windows 10 professional.
  • btw, is it not possible to backup my m.2-device to a hdd's ext4-partition? cant see the disk with ext4 in the backupper Standard Version.
  • Can you upload the dump file and log files?
    Yes, can't backup to an ext4 partition.
  • where are all the log-files you Need?
  • C:\Program Files (x86)\AOMEI Backupper\log
Sign In or Register to comment.