Error 33 ramdomly since 4.6.1

I experienced error 33 while cloning via eSATA. Error comes randomly in 2 of 3 cloning attempts on two different systems. Both systems are Window 7 x64, one with Professional one with Ultimate. I've tried to clone HDDs as well as SSDs. Both checkdisk and HDDScan found no errors on the drives. Cloning worked well until upgrade to 4.6.1. Any solutions?

regards
Tom Baum

Tagged:

Comments

  • Please try to clone in Backupper WinPE to see if error persists.
  • No errors the two times I cloned SSD to HDD resp. HDD to HDD since my first post. Booted from a USB stick with PE created with 4.6.1. I will try this several times the next weeks and will post the results here. Thanks for your support.
  • edited January 18
    Hi again. I have made the last three clones with PE booted from USB stick. No errors until last night.

    I have tried to clone a 2.0 TB disc (one partition) to a 1.5 TB disc. This worked well the last three times before. The last cloning attempt "ended" with the fact that the backupper only copied less than 1 GB within 10 hours. I canceled the process.

    I will try further to manages some cloning processes and will report any errors here. Thanks for the support.

Sign In or Register to comment.