Backupper Standard 2.0.2 FREE edition asking for Registration/Buy/Upgrade ( Expiration notice/bug? )

edited September 2014 in AOMEI Products Support

Hi, i was looking for a descent backup utility, and Aomei looked a quite powerfull, usefull and friendly user interface program, however i run into 1 problem, if i try the free version ( standard edition 2.0.2 ) it suddenly asks for registration ( buy the Pro version ) , i get the "Trial expiration notice" , and i cant recover or backup aymore ( within Windows that is ) , i tried it on several systems, new installations, all the same...

Any1 else have this problem? ( bug??) , on the homepage it says clearly "freeware" , not TRIAL, and even after using/testing 3 recovery's i already get the msg.
I emailed the helpdesk and they are friendly and all, but quite slowly, i need to make a decision soon to choose a new backup program ( im an Acronis user for years now ) , and im postponing backups atm already, so i post here on the forum to find a quick solution.


thanks in advance,

Andy

Comments

  • edited September 2014

    Hi, i downloaded BackupperFull.exe, i took pictures and emailed them to the helpdesk also, quite strange, its the standard edition ( 2.0.2 ) thats giving this problem.


    http://www.aomeitech.com/download.html

    -> 

    http://download.cnet.com/AOMEI-Backupper/3000-2242_4-75833997.html?part=dl-&subj=dl&tag=button


    below u can see the 2 pictures i uploaded where u can see its clearly the Standard Edition :


    http://www.imghack.se/229687

    http://www.imghack.se/229688


    Can it be that Aomei Partition program ( also free ) triggers something if togheter installed with backupper free ? I can hardly assume it tbh, but i have no clue anymore now, i tried everything to figure it out ;)


    Further, we are thinking about the Pro version, but first we wanted to try the Free and look/test all options quite well, as we are looking to use future software for probably a long period of time, thats why i stayed with Acronis all the time, their software kept compatible backwards with older images and that saves time and effort, that is very important for us also.
    Just wanted to know in this Free version if its a bug or another reason as it just popped up.


    Thanks,

    Andy


  • Hello Andy,

    We are sorry for your sufferings. It shouldn't happen! Also, we haven't heard such thing before. To solve your problem, could you please post the software log on this forum?

    Thanks

  • edited September 2014

    Thanks for your reply, i found several logs in the install dir and Windows (hidden) ProgramData map, hope these are enough, u can let me know if u need anything more :)

    I needed to zip a few as it would not upload inhere otherwise ( i think the code inside gets blocked )


    thanks for ur time, logs are added here :


    imagelog0.txt

    imagelog1.txt

    imagelog2.txt

    imagelog3.txt

    imageAomeiBR.zip

    imageLogLogInfo.zip

    imageReg.zip


  • Hi Andy,

    Thank you for putting your logs here; we are already working on your problem. If there is any news, I will let you know asap!

  • Hi. I've got the same issue today, is there any news/update about that ??

  • edited October 2014

    Steph, no solution so far, the only solution was using backupper pro, there have been given away some free keys a while ago, not sure if it happens again, but on the other hand, except from 2 other minor problems ( wich ill explain below ) Backupper is atm the easiest backup program with nice features, the ability to copy/paste files ( aka a Win7 / Win8 alike "explorer" , depends where u make the bootable from ) etc are very handy things.
    Im a technician for nearly 20y, and can honestly say i've tested loads of progs, Backupper (pro) is atm the easiest solution for many things, same goes for the Partition utility ;)

    Now 2 other problems i noticed, i"m not sure if its bundled to this particular systems, but ill explain and also give the solution i found myself.


    1) When making an image ( using backupper FREE ) from Win 8.1 on a HP DV7 system, we noticed problems when recovering the image to the SAME system but on ANOTHER harddrive ( i.e upgrading the HDD ) , it wouldnt never boot, all options tested, the image was checked, renewed etc, the problem didnt dissapear, the only solution here was actually plain simple : Backupper Pro, we used the image taken with backupper Free ( there was nothing wrong with the image ) and it simply restored with Backupper Pro, strange but true, we spend hours on checking / retrying this, no other solution worked.

    It might be system/model/chipset bug related in combo with Backupper Free, but i didnt think Backupper Pro differs that much ( in "core" working ) compared to the Free edition, anyway, i like to share my solution to help other people out if i find things :)


    2) When installing Windows on a harddrive or SSD using GPT, u may run into the problem i noticed.
    I use a pretty new SSD ( Kingston V300 ) to make new images ( because its faster to install and reduces working/testing hours :P ) , and the problem i ran into was this :

    After installing on the drive using GPT, u might need to WIPE ( option available in Backupper & Partition tool ) to fully erase the GPT data, because when u deploy an MBR/NTFS image onto a drive where GPT has been installed before, Backupper ( even the Pro version ) doesnt seems to properly overwrite/deploy ( in this case ) the image over the pre-existing GPT.

    The system wont boot, and if u go check partitions, the drive will still tell there is a GPT drive inside, not a standard MBR/NTFS.

    So in short said, i have installed a Windows 8.1 on the SSD ( GPT ) and i tryed to re-deploy an earlier Windows 7 image ( MBR/NTFS ) over this 8.1 installation, its then when i ran into this problem, i also tried everything, only thing that helped was a wipe ( luckely very fast on a SSD ).


    I hope i helped someone saving alot time with my experiences, i keep testing stuff etc :)

    Aside from these small bugs, this prog still is a mile ahead ( also because its free / cheap (pro) ) from Macrium, Acronis & co imo.


    grtz,

    Andy

Sign In or Register to comment.