Backupper Standard creates empty folders

I have Windows 7 Professional. and I was using the AOMEI Backupper Standard 4.1 until I found a strange problem.
I deleted the backups, removed the backupper and installed v 4.6.0
After creating the initial full backup of the selected directories I observe the same bad behavior.
Utilities -> Advanced -> Explore Image
Select the backup and move on to Folders
Expand C: -> users -> michael -> Documents -> _personal
There are a bunch of folders on this level
Looking into these folders some have files which are correctly displayed on the right pane under the heading "Files"
Some other folders appear empty; no content is displayed on the right pane.

While creating the backup I did not use any filters, it's always "include sub-directories and all files"
The missing files can be different - image files, documents, etc.
I can access these files on the drive, and permissions don't seem to be anything special.

The folders and files under Documents are encrypted (Windows built-in feature available from the context menu),
but it may not be a factor since the majority of the folders display the correct contents.

This looks very bizarre, can anyone suggest what could have caused this?
Thanks.
Tagged:

Comments

  • Maybe you could disable the encryption and backup again to see the result?
  • edited December 7
    Thanks for the suggestion.
    I disabled encryption and ran another full backup.
    I checked a couple of folders that were empty, now they have the correct contents.
    The backup file is considerably larger than the previous snapshot.
    I think encryption is the problem!
    But this is really bad... User has no indication that part of the backup is missing.
    It is not not clear why some folders cannot be backed up while others seem just fine.
    I would much rather prefer a popup with something like
    Folder XYZ is encrypted and may not be backed up correctly
    Press SKIP or ABORT to continue.
    Will you be able to look into this problem? 

  • We will try to improve this function, thank you for your feedback.
Sign In or Register to comment.