scheduled back ups

I have back ups scheduled to run overnight but they do not start until I log in to Windows the following morning. Can you please advise how I can overcome this problem
Thanks Mike

Comments

  • What mode is your PC in overnight? Sleep, hibernate, awake with screen off, other?
  • Sleep I think
    Can you advise me how to confirm that for you
    Thanks
  • I have confirmed overnight mode is sleep
  • edited November 2018
    I don't think you can run a backup if the PC is in the sleep mode. This is a Windows restriction. This is one article of many (google sleep mode and backups) that talks about it: https://social.technet.microsoft.com/Forums/windows/en-US/0519d44d-fdc0-4d6c-8787-ce55f16f8a4b/can-a-backup-job-wake-the-computer-from-sleep?forum=w7itprogeneral Not sure how to apply that to Aomei but possibly it can be done. If a moderator is watching this post, maybe they can be more specific on how to go about this. Or you can email support. They may have a macro for this. If not using a laptop, you can just leave the PC running (not sleeping) 24/7 and have the monitor go off after 30 or so minutes. This is actually recommended if you don't want to shutdown every night. Sleep and hibernate are recommended for laptops and battery use. No real need to use those options with a PC, it doesn't use that much power to stay running. I leave my PC on 24/7 and have the monitor go off after 30 minutes of non use. My Aomei backups run at 2am with no problems.
  • Thanks Flyer
    I am using AOMEI Back Upper on a PC, so have disabled sleep mode on the PC and have the monitor set to sleep after 30 min inactivity as suggested
  • That should work for you. Just so you're not surprised if you're awake when the backup runs, the screen will come on when the backup starts. A small popup may appear momentarily in the bottom right corner advising the backup is running. Your screen will stay on during the backup and then turn off again 30 minutes later.
Sign In or Register to comment.