AOEMI Backupper - Error reinstating from backup

Hello admin,


I posted a few weeks ago on a post

(http://www.aomeitech.com/forum/discussion/495/found-download-backupper-1-6)
as I had a simliar issue to the author - I am told the back up file
cannot be opened as it is either corrupt or created using an earlier
version of your software. I downloaded your program and made the back up
in mid-June, are you able to provide the older version of your software
which will be able to open the file? I am using 2.0.1 now which cannot
open it.


Many thanks,


Ben


Comments

  • Thanks ganon,


    I've now tried 1.6 but unfortunately the file I've created is an .afi which I don't believe v1.6 can read. Has AOEMI produced a version between 1.6 and 2.0.1?


    Many thanks,


    Ben

  • That's 2.0, but I don't know where can get it.

  • Unfortunately I get the same error message with version 2.0 (which was hard to find!). Do you have any suggestions as to what I can do now?


    Regards,


    Ben

  • Hello guys, I have the previous versions. Maybe I can help you.image If you need my help, contact me through my email address [email protected]

  • Hi admin, any ideas? Unfortunately I have only backed-up 20% of my most important files elsewhere, as this was serving as my general back-up. If I can't reinstate this back up, I'll have lost many years of photos, my university work and other important files.


    FFF, thanks for the offer but I have been able to access the previous versions, to no avail.


    Regards,


    Ben

Sign In or Register to comment.