Backupper will not start

I have installed Backupper 4.5.1 und gave it a try. The start-screen comes up, the cpu was at 50% and that was it.....
Tagged:

Comments

  • edited September 2018
    The program says "Loading" but gets stuck there and doesn't start up?
  • yes. and the cpu is at 50%.
  • If there's an external disk connects to your computer, please remove it and then re-run the program.
    Please disable BitLocker if it's on.
  • edited September 2018
    Been there, done that. Still see it. Win 10-64 current patch. TaskMgr snippet and Dump attached


  • Can you upload a screenshot of Disk Management?
  • I've come back to this after a few days and I cannot get it to hang while starting. Oh, I can get it to hang; just not at startup. :) I started the program today probably 10-15 times getting the backups properly setup, moved to their final location and created/updated. I'll start a new conversation when I have time to document the problems I had with the program freezing; but essentially when one deviates from just a backup: its into the bushes.
  • Have not had time to attend to this till now. I decided to make another backup of the system disk. It did not go well.


    Running programs:

                Firefox w/ intermittent monitor of external equipment

                Task Manager

    Started Backupper

    After about a minute or more it came up.

    Investigated w/ program how I wanted to backup the system drive.

    Eventually chose “use scheme”  I believe it is configured as differential.

    The original was an image of disk 0 (an SSD):

                Boot

                Empty

                C

    The target is on a NAS via SMB.

     

    Progress screen:

                … is initializing…

                Checking volumes…

                Backup up the information of storage device…

                Backup up of the Volume 0…

     

    After some period of time a large transfer of data is made to the D: drive. Temp directory is on D:

     

    Task Manager:  Memory ~5.1/11.7GB

     

    Some hours! later the Progress screen is unchanged.

     

    Task Manager: Memory 7.5/11.7GB

     

    Click Cancel on Progress Screen

    Are you sure?

    Yes

    Cancel Button grey

     

    Task Manager:

                Create dump file.

                Backupper1.dmp

                End task.

                Aomei ABCore still running.

                Create dump file

                ABCore.dmp

    `           End task.

     

    Restart computer.

     

     

    Running programs:

                Firefox w/ intermittent monitor of external equipment

                Task Manager

    Started Backupper

     

    After about 5 minutes memory goes from ~2.7 to 3.3/11.7GB

     

    Task Manager:

                Create dump file

                Backupper2.dmp

                End Task

    Above mentioned dump files available upon request. Will need mechanism by which to pass. Zip with all is 160MB

    Program is currently unusable.


  • edited October 2018
    The D: in my statement above refer the Drive D.
  • You mean the backup is frozen?
  • I don't like the term 'frozen'. Too ambiguous. The activity indicator continues its wig-wag and the looping process continues to easily use 25%; but forward progress of the backup is stalled. With my above log I've tried to help the software engineers who know the program understand what areas of processing have been completed and possibly help determine where it might be looping.
  • Did you check the drive? Maybe there are bad sectors?
  • I have been having problems with v4.5.1 and v4.5.2.
    Try installing v4.1.0 over the v4.5.1 you have installed.
    When it asks to leave the licensing information untouched for future installations answer YES.
    COLD BOOT the computer after the installation.
    If your Backup completes with v4.1.0, then the problem is a bug that has been introduced in v4.5.1
    and carries over to v4.5.2 since AOMEI has tried to fix the ERROR 33 (Bad Sector) problem with WIndows 10.
    Continue to use v4.1.0 until AOMEI comes out with a newer version.

    Pete...
  • Admin- There are no bad sectors on the SSD. I actually tested it twice.

    Meninblk- Thanks soo much!  The 4.1.0 worked just GREAT. The backup (~60GB) took a little less than 20 minutes with verify. Since its bigger than the first I suspect it did a full (because of version change) and not a differential.
  • edited October 2018
    Well that was short lived. The program stalled during the next initialization. I reinstalled the standard software (4.1) and then reinstalled the full software (4.1) with a cold boot between each and it finally started and I was able to run another backup that took a looong time. This run it was a differential. I also noticed that during this juggling act the license key fell away.
    However, the program again does not completely start and after ~5 minutes needs to be killed.  Seems as though it is a one use piece of software that leaves behind some data for it to screw up on when run again. When I have a chance I'll try uninstalling/installing the now two versions of this (getting worse) useless mess; but my patience is waning.
  • I have solved the problem.....
    the file-system had some problems that could not found with chkdsk or any other programm. A backup and restore with the Paragon software found and fixed it....no problem since that procedure....
Sign In or Register to comment.