Aomei Backupper Server, Errorcode 33, bad sector

Hello,
My backups with the Aomei Backupper server always abort with the error code 33. (Error reading a disk sector, bad sector)
However, chkdsk on all disks involved in the backup shows that no bad sectors were found. Also the search for defective sectors with Aomei Partition Assistant finds no error.

What can be the cause?

Greetings,
deny5

Comments

  • chkdsk cannot detect bad sectors, please try other professional tools, like HDTune.
  • edited September 2018
    Hello,
    I am using AOMEI Backupper Server v4.5.2 on my personal computer.
    This is a Windows 10 PRO x64 system on an Intel Core i7 5960X
    on an ASUS RAMPAGE V EDITION 10 motherboard with 32GB of G.SKILL RAM.
    The motherboard is running BIOS version 1902 (03/21/2018).
    My OS (BOOT) 'C:' drive is a MUSHKIN REACTOR 1TB SATA SSD MKNSSDRE1TB.
    My DATA 'D:' drive is a Western Digital WDC WD4005FZBX 4TB SATA 6 7200rpm w/256MB Cache.
    My BACKUP 'Z:' drive is a SEAGATE ST4000DM004 SATA 6 Drive in an ORICO USB3.0 SATA Dock.
    http://www.orico.cc/goods.php?id=4998
    I have been using this configuration with very good results up to now. It is fast and reliable.
    Now when backing up from my DATA drive to my BACKUP drive I am getting the same bad sector error 33 but never at the same place. It is random and intermittent. I can not complete a backup of this drive.
    I have 1,456 GB used on the DATA drive.
    Is this error on the SOURCE or TARGET drive ?
    The error only indicates a READ error.

    I have run chkdsk /f on the D: and Z: drives with no errors.

    I have used AOMEI Partition Assistant v7.1 to SURFACE SCAN both the DATA and BACKUP drives with NO ERRORS.

    HELP !!


    Peter...
  • @MENINBLK ; Please test with HDTune.
  • I tested BOTH drives with HD TUNE PRO v5.70 and nothing was found wrong with either the SOURCE or TARGET drives.
    I am downgrading my installation to AOMEI Backupper Server v4.1.0 and I am going to try that.

    Peter...
  • After downgrading to AOMEI Backupper Server v4.1.0 my license was invalidated so I could no longer use Server.
    I ended up uninstalling Server and installing Backupper Standard v4.1.0.
    I first did a FULL BACKUP of my System OS drive, and I am now currently backing up my DATA drive.
    My DATA drive has 1,456 GB out of 4TB used, so this is going to take a few more hours.
    I will let you know if the Backup completes without errors.

    I will then upgrade Backupper Standard to v4.5.2 and try it again.

    I am going to need to revalidate my key for Backupper Server.


    Peter...
  • The Backup completed successfully using Backupper Standard v4.1.0.

    Peter...
  • edited September 2018
    Over the weekend, I was backing up my client's computers and two computers running Backupper Standard v4.5.1 had the same error 33. I uninstalled v4.5.1 and installed Standard v4.1.0 and the backup completed successfully across their network.
    Something introduced in v4.5.1 is causing a problem with GPT partitions in Windows 10 PRO x64.
Sign In or Register to comment.