SSD doesn't show up when I try to "Migrate OS to SSD"

I recently upgraded my computer with a new motherboard, CPU, and RAM, and now the computer doesn't manually boot to the SSD anymore. BIOS didn't allow me to boot automatically from it, so I tried migrating the OS to the SSD via AOMEI, but it doesn't show up.

It's hard to search this particular issue. Disk 3 is the SSD, and as you can see it isn't showing up in the smaller window.

Please help me.

Thank you.

Comments

  • Your current system is running on Disk 3, you want to migrate OS from Disk 3 to Disk 3?
  • Sorry, I should have booted to 1. I just did so. I’m trying to boot into SSD, which is disk 3. When I try to migrate now, it says that I don’t have enough space because it says that the Boot takes up 930 GB on disk 1.  They can’t be right...



  • edited August 2018
    I forgot to note that disk 1 is used just for backups. So I'm booting up to a backup, basically, when I boot 1.

    Should I try to back up disk 3 to disk 1? 

    Can I back up disk 3 to disk 1 while I'm running on disk 1? How do I do this?

    Another problem I'm having is that disk 1, drive C, has used up 927 GB out of 930 GB.That shouldn't be the case. I had tried to back up disk 1 to 3 last night but I don't think it completed. It might be that it just filled it to capacity during the backup. 

    All I'm trying to do is to keep this current drive as a backup for my SSD, which my computer should use to boot.

    EDIT: Compare this screenshot to the one above, to see the discrepancy in space usage between then and now.



  • edited August 2018
    For that first image, I was manually booting from BIOS to disk 3, which is why System shows up in that column.
  • So you want to clone Disk 1 to Disk 3?
  • @admin,
    I would love to help, but I have no idea what he's trying to do. From the above screen shot, I would expect the computer to boot from Disk 1. It seems to have all the partitions necessary to boot. And I would think his OS should be on the C partition. Not sure how he switched C from the first screenshot from Disk 3 to Disk 1 on the second. One disk is GPT and one seems to be MBR.

    @BelaquaShuah,
    Your Disk 3 seems to be MBR but your boot info on Disk 1 is GPT and all the EFI partitions needed to boot seem to be there. If your new SSD is Disk 3, you need to covert it to GPT before cloning Disk 1 to Disk 3. I think you need to start this process over. The disk number you see is only dependent on which SATA port you have it plugged into. If possible, for standardization, you might want to put your boot drive disk into your first SATA port and that will make it Disk 0. Then you can go from there. You normally want to backup your boot and OS disk to another location. It seems you're trying to backup TO your System drive??? I'm confused.
Sign In or Register to comment.