AOMEI Backupper Pro - Full Backup Scheme will NOT delete older full backups

edited August 2018 in AOMEI Products Support
Hello, have spoke with tech support but still no luck. Been using AOMEI Backupper Pro on two Win10 machines. Creating lots of full backups. Problem is when creating a Backup Scheme - "Full Backup Scheme" will NOT delete any older full backups! The backup keep adding up. The only way to free up space is to periodically delete the older full backups from their folder location. Please advise. Still waiting for a solution.

Comments

  • Did you backup to NAS?
  • The backup location is a second local HD on each of the PCs, not NAS. Could it have something to do with the windows task service or built in task service. I am set to build in service and can switch to windows?
  • Did you send the log files? What does the tech support say?
  • Yes I sent log files a while back and there was still no resolution. I am happy to send log files again but I am seeing the same behavior on two different Win10 machines.
  • If there's still no resolution, I think they need more time to fix the issue.
  • Well it would be great if the developers could acknowledge there is a bug in the backup scheme module and they are working to fix it?
  • They are already aware of this.
  • Hello,
    what do you mean with "They are already aware of this."?
    - they know, that people have problems with the logic of backup schemes, but there is no bug
    - they agree there is a bug, but at the moment they don't work on it
    - they agree that there is a bug and they work on it

    I sent also log files. In my case the program tries a full backup instead of difference backup and doesn't delete automatically older files. After sending the log files, there is no response ...


  • Seems to be working with new product update. Installed Backupper Pro 4.5.1, Deleted the old backup job and images. Created a new full backup/full backup scheme and older backups are now deleting themselves as scheduled. Will continue to monitor. Thanks for the fix.
    Jeff
Sign In or Register to comment.