Main Threads:Combine all AOMEI software into a WinPE tool--AOMEI PE Builder released!!!
  • The beta version of AOMEI PE Builder has been released on Aguest 14. At present, you could not only create a Windows PE tool which contains AOMEI software but also you can add other portable tools to this WinPE tool. What's more, the WinPE tool is a lightweight operating system which supports operating through graphic interface. For more details please visite the official site: http://www.aomeitech.com/pe-builder.html

  • I was just about to ask that you include boot Windows repair...lucky for me you already did....Great Job! Thank you. 

  • I work with several different O/S and created WinPE tool using Windows 7 x64, I am unable to "repair" the Boot unless I actually use the O/S of the system I'm repairing...such as Windows 8.1 x86. 

    Is there a way around this?    

  • Hi Admin,

    checked it out today and so far it seems to work fine. BUT: I'm sure people who bought Backupper or PA want to have the full version in the Win-PE and not the free versions.

    Pit

  • Hi buchitall,


    The Winpe tool of Windows 7x64 may not fit for fixing the boot errors of Windows 8, as we all know that Windows 8 has a lot of changes, but I am sorry, I am unable specify out what the difference is.

  • Hi Pit,


    Glad to hear from you. As for your query, I understand what you mean, but I have to say sorry, currently the Backupper and PA are pre-built-in in the installation file of PE builder, users cannot custom the two software, so it is a little difficult to apply what you want.

  • Systems tried:   Win 7 Ult 64 bit, W8.1 64 bit.


    I'm having a problem actually creating the boot environment.  At the end of the process I get a "Create Windows PE ISO" failed.


    This happens even if i try to create the image direct to a USB3.0 flash drive.

    In each case the environment is made, but obviously there are files missing as they won't boot.


    I've attached a snipshot of the wizard failure message and the lgo file for the action. Note, the first 'unformatted' entry is an HPFS partition containing my OS2 OS.


    If I were to hunt down the files showing as missing, would that solve the problem?


    imageAOMEI_WINPE_TOOL_beta.PNG

    imagelog6.txt


  • bodgy try different sticks.

    make sure they are formatted right and the mbr is clean.


    Suggestions this far :

    1. Add localisation at creation or detect the original host's ACTIVE settings, not the one used at install! That would be more accurate.

    2. Adding option to set "Workgroup" or detect from host os properly. So network shares actualy pop up.

    3. Adding drivers seems to be aimed at specific drivers. Perhaps adding support for "driverpacks" would offer the ultimate flexibility when it comes to drivers.

    http://forum.driverpacks.net/viewforum.php?id=47

    4. Add midori web browser.




  • Hello,


    Komerad, thank you so much for your help. We are so sorry for the current inconvenience. We received the same error in our test, it may occurs in some computer circumstances. But it can be fixed, so you may wait for the final version which may be released in a few days.


    Best Regards,

    Kim

  • Hello

    My experience with PE-Builder:
    I got the file from the AOMEI site and stored it on the machine.

    The machine ie a Dell OP755 with W8.1 pro - 64 german.

    I tried to start the file, a Message ( Information only ) appears and then - nothing.

    Oh - sure - with admin privs. 

    After a ( longer ) while I was asked about compatibility. ? I confirmed and the installation runs.

    No errors - finishing and start as an admin by clicking the icon.

    Answering all questions and making a USB-Stick ( 2.0 ) which need some time but ends without any error.

    Clicking finish button the program ends and a message from W8 about the program was done its job correct or starting compatibility methods.

    I assumed the program does it correct, so I closed the assistant.

    Now booting the same machine from the stick the white bar is running to the right end, then the screen goes dark, after a short moment the blue windows icon appears and immediate the screen shows black error screen.

    Message is error 0xc0000098  acpi.sys - file is missing or contains errors.

    Now end is reached and no more action is possible.


    Any help about that?


    Greetings

    n

  • When I start PE Builder beta on my Dell Optipley 990 with Windows 7 64-bit (updated), after it detects AIK, and I choose ISO, I just get:

    "Processing...

    Prepare to create Windows PE image."

    and nothing happens.

Previous12
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!