System backup defaults to Disk 0 (but boot drive is on Disk 2)

I left a comment in Products Support on May 4 "System backup defaults to Disk 0 (but boot drive is on Disk 2)". 
Although only a day, no solution, and this appears to be a bug which AOMEI may want to review and fix.

Comments

  • edited May 2018
    @rdasheiff,
    Again, I can't answer your problem fully, but I'm not sure this is really a bug with Aomei or about something with how your system is set up. I have Backupper on 2 Win 10, 64 bit PC's. My OS is on Disk 0. On my wife's computer, the OS is on Disk 1. I plugged in the SATA ports that way some time ago. I didn't notice it until much, much later so I just left it that way as everything was working fine. I am running a SYSTEM backup on each PC with Aomei and the OS disk was detected on both PC's by Aomei during the setup without me doing anything special other than specifying I wanted to do a SYSTEM backup. If you've been trying to do a SYSTEM backup, try doing a DISK backup.
    So Aomei is not defaulting to Disk 0 for me when asking for a SYSTEM backup. On the snapshot you posted Disk 0 says it is active and contains your system. C on Disk 1 has the boot info but you want to image Disk 2??? This might be your problem. Others with more Windows knowledge than I have (possibly on a Microsoft forum website) can analyze how your system is set to work. Good luck with this. Sorry I can't be of any more help.
  • Good points. I said Disk 2 but you're right, I should have said Disk 1 where C: is located. The other issue is the active partition. The boot disk should be the active Disk. I did not make Disk 0 active (it is just holding data files). However, when I couldn't get things to boot, the Win7 installation disk troubleshot things and said it could fix my computer to make it boot. And it did, it booted (after I had failed for 5 hrs using so many image programs and other tricks). I am afraid to mess with it further (like switching Disk 1 to active - maybe in the future) and I suspect THAT is why AOMEI is picking both Disk 0 and Disk 1. Perhaps there is some hidden boot files on Disk 0, or just the bit making it active is enough for AOMEI to identify it. I did go ahead and image it as a Disk/partition image.
  • edited May 2018
    Glad you have it working. I'm not sure what you want backed up but if you read what the admin posted on your other thread, your SYSTEM is on Disk0. If you want that backed up you can use the SYSTEM backup option. If you're backing up the data from the partitions on Disk1, you are correct to use either the DISK backup option to backup the entire disk or PARTITION backup to backup selected partitions. 
Sign In or Register to comment.