Pesky W10 error 1450 when using a network attached disk

I'm out of tricks to get rid of this error message.
When I use a different back up options on a network attached disk, I get the "Unknown" 1450 error from the Professional version.
I've tried all the solutions Google can find, including changing the Registry, to no avail.

Within seconds of starting the backup, I get this:
Backup is initializing...
Information Code:1450
Unknown Error.

With a File Backup, the (empty )directory (MyFileBackup(xx) on the target drive is created, so there seems to be no issue connecting or with access rights.

When I try the same File Backup on a USB connected disk, everything works.

A System Backup, a Partition Backup or a File Sync to the same network drive terminate with the 1450 error, but a Disk Backup works OK, go figure...

I used a W10 created drive (X:\) as the target destination and also created a NAS connection using the AOMEI software, I can browse fine, but backups using either one as the target result in the 1450 error.

My PC has been working flawlessly with many network attached drives, computers and what-have-nots. For that reason, I doubt if the problem is with my network drivers. I used CCleaner, among other tools, to check for registry issues. I also get a clean result when I use SFC /SCANNOW on the OS disk.

I'm not sure if the problem is with AOMEI software or W10, can anybody shed some light on this problem?

Tks!


Tagged:

Comments

  • Insufficient system resources to complete the requested operations.
    Did you get the error in Windows?
  • I'm experiencing the same 1450 error every time I try to run a backup (to image) to a shared NAS drive. This is after I've successfully run a backup months ago. Not sure what the Admin means by insufficient system resources... The error is coming up in Aomei, not at the OS level. I can browse to the share, create a folder, move a file to the share but can't successfully run an image backup to it using Aomei. 
  • @mheds56 Please restart computer to see if it works.
Sign In or Register to comment.