Home AOMEI Products Support

Accessing Backupper files on another PC - security issue preventing access to some folders

Hi, I have been making Backupper System and Disk Backups of the C drive and D drive, respectively on a Windows 10 PC.  That PC is now terminal - not sure whether I'll be able to restart again.   I've plugged the external hard drive with the AOMEI backup files into another Windows 10 PC, and successfully pull up the files in Explore Image utility.  However, while I can view most of the folders, there are a number where I get a "You don't currently have permission to access this folder."  When I click Continue, it says "You have been denied permission to access this folder" and says I need to use the "security tab" to gain access.  When I click on that link, it says I have to click on the Advanced button.  In Advanced Security Settings, it says Unable to display current Owner, but I can somehow get it to "change" to one owner on the list with Permission Entries of Full Control.  But that does not gain me access to the Folder.  I thought these were folders with shared access in Windows 10, but I cannot guarantee that.  

What can I do to gain access to those folders through AOMEI?  It would defeat a major purpose of my AOMEI backup if I cannot access my main C:\Users\[login name\...  That is one of the folders to which I'm being denied access.

Thanks so much for any tips!!!!

Comments

  • Thanks, but Q-Dir doesn't seem to help.  When I "Explore Image" through AOMEI and it attaches my backup as a virtual partition (E:\ drive in this case) and pull it up in Q-Dir, I get a "Connect Error(4)" in the Q-Dir window.  Suggestions??  Thank you.
  • To be clear, whether in Windows Explorer or in Q-Dir, some folders are fine; some are not.
  • edited May 2018
    pull it up? Connect? What do you mean?
    Run Q-dir.exe as administrator. It is just an explorer, nothing to pull or connect.
    Otherwise try to run Cmd.exe  as administrator.
  • Sorry.  "pull it up" was just the colloquial.  Just meant to say "open" the AOMEI virtual partition in Q-Dir.  The "ConnectError(4)" message is what precisely is shown at the bottom of the Q-Dir window when I try to access a folder that is not opening in Windows Explorer either.  So that is a Q-Dir error message of some sort.

    I will try the other options you mention when I get home this evening.

    Thanks for the input!
  • Bingo.  Ran Q-Dir as administrator and was able to open all the folders.  Not sure why Windows Explorer doesn't appear to have that option.  Maybe just because.

    Again, many thanks!!
  • Q-Dir worked for me. Thank you so much.  What a relief.
Sign In or Register to comment.