Feature Request: Solve NAS backup problems with error 4107 with service user

I updated from version v3.5 to v4.1 of IOMEI Backupper Standard and noticed I could no longer backup to my NAS (It looks like the problem might have started when i went from v3.2 to v3.5 late last year but I hadn't noticed). I was repeatedly getting Information Code:4107 Element not found or the image file not found. when trying to run a backup (a schedule was also added). Even though I could see the path, add it, import images etc. from within the program.


I have solved the issue by changing the logon of the AOMEI Backupper Scheduler Service to an Administrative user who has a logon on my NAS drive from the Windows Services management console. I am guessing I must have done this when I first installed the application before the upgrades for it to have worked previously bot of course forgot by the time I upgraded.


FEATURE REQUEST

Provide the option to set the service logon user from the settings  and/or during installation.

Comments

  • edited April 2018

    Thank you for your suggestion, we've had it on our records.

Sign In or Register to comment.