Laptop is not booting after partition

I just a bought a new laptop yesterday, Acer aspire v5 Series Model 572, with windows 8 installed, when checked the C drive it was 500GB so i thought I should create partitions with AOMEI Partition Assistant Standard Edition, I downloaded and entered the desired settings and space for partitions and made the drives C, F, G, H. C drive having the windows installed almost 6.64 GB and the rest was free.


However, after clicking the apply button the computer was restarted and I could see the system in DOS mode and AOMEI partition working, it showed that it was creating partitions, and at the end it showed that the operation is completed and press any key to restart, i did not press any key and let the system restart itself, when the laptop restarted it showed the main dell screen with a logo followed by a blank black screen and nothing happened.


After a while a cursor was also showed but windows is not starting, I spent the whole night restarting the system again and again or tried to enter the BIOS setup, but could not do so as none of the keys F1 ~ F12 seemed to work.


I spent a lot of my hard earned money to buy a new laptop with a new windows, and this is really frustrating, any help would be highly appreciated.

Pls help

Comments

  • Does AOMEI Partition Assistant show you a 100MB and or 128MB partition?
    This is important for your system to start!

    Sometimes you can start your BIOS with ESC or Del.


  • Is your disk GPT type? If it is, the motherboard must supports UEFI/EFI if you want to start your computer. This article may help: http://www.disk-partition.com/help/create-partition.html 

  • Hello Bikram,


    We are so sorry for the problem you encountered. In your situation, you may use a Windows 8(or other version) Recovery tool, if you don't have one, you may borrow one or
    create one on another computer. Next, boot from the tool and use command
    line to fix bcd firstly, you can search on google for the detailed
    steps. If it still cannot boot, please open the registry and navigate to
    HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices and then you can delete all
    the items on the right section to have a try.


    If you have any further questions please feel free to let us know.

    Best Regards,
    Kim
    AOMEI Support Team


  • Hi..

    I used AOMEI for partition.. it asked me to reboot the system and after that it worked in DOS mode.. But then my laptop is just not starting. No logos, no safe mode, it is just black screen.

    when I tried to use the Windows disc, even then there is no response.

    My work really depends on my laptop.

    please help.

Sign In or Register to comment.