Windows To Go USB Drive will not boot

Hi,  I have just purchased and installed Partition Assistance.  I have used it to create a Windows To Go USB Drive.  Everything works fine and I can see the file etc on the drive however it will not boot.  I have tried two different ISOs (Windows 10 Pro & Enterprise) and two computers.  One is a Surface Book 2 and the other is a Surface Pro 4.  I am running Windows 10 Pro on both Surface tablets.  The USB Drive is a SanDisk Extreme PRO USB 3.1 256GB.  I have noticed that the wizard has created a single 256GB NTFS partition.  I have a working Windows To Go USB External Drive (created directly by Windows) which has a small (350MB) FAT32 partition as well as the larger (1TB) system drive.  The reason for move to the USB Drive is it is less bulky to carry however I dont want to have to use a certified USB Drive as they are expense.  Any help would be much appreciated.  Thanks

Comments

  • The ISO was created by Windows 10 Media Creation Tool?

  • No, I just used the ISO I downloaded from my Microsoft Partner logon. Is the Windows 10 Media Creation tool a MS or Aomei product? Thx 

  • Ok, I downloaded and ran the Windows 10 Media Creation Tool to create the ISO. Re-ran the Windows-To-Go wizard using the new ISO.  Unfortunately the USB Drive will still not boot.  Any other idea?  Thanks.

  • No, I mean the ISO created by Media Creation Tool is not supported.

    Maybe you could try another ISO.

Sign In or Register to comment.