Main Threads:Does not work when cloning from one laptop to another (0xc0000225 winload.efi)
  • I bought a Razer Blade 14 last month.  It went on sale for $500 off, so I backed up the 1st one and restored to the 2nd one.

    I tried Disk Backup and System Backup.  I created Windows PE Bootable media to restore the backup onto the new laptop.  With Disk Backup, the partition layout duplicated fine (Recovery 11.72GB NTFS, System 100MB fat32, c:Blade 226GB) where System Backup want to cram them into one partition.

    Anyway, either way I try, I can't boot the target.  I just get a blue screen titled Recovery with 0xc0000225.  Pressing Enter to try again adds: File:\Windows\system32\winload.efi

  • I already fixed it by the time I read this,  I actually didn't need to download anything else.

    I just got a cmd prompt from the Utilities menu and from there I ran these and all is well.

    • bootrec /fixmbr

    • bootrec /fixboot

    • bootrec /scanos

    • bootrec /rebuildbcd

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!